17 Replies Latest reply on Jul 31, 2015 6:27 AM by ArtN9999

    LR 6.1.1 with Windows 10

    ArtN9999

      I installed windows 10 today and now the crop function in the develop module is not working properly.  When I crop the image, the image disappears from the center screen. Any thoughts?  What I am I doing wrong?

       

      Thanks,

        • 1. Re: LR 6.1.1 with Windows 10
          ssprengel Adobe Community Professional & MVP

          Turn off the GPU in LR / Prefs / Perf and see if it comes back.

          • 2. Re: LR 6.1.1 with Windows 10
            ArtN9999 Level 1

            thanks for the response.  I unchecked the GPU box and rebooted the system and restarted LR.  I am still having the same problem.  I click on Crop Overlay and as soon as I select any size, the grid box pops up and the image disappears from the center screen. The only way to get it back is to go to a different image and then go back to the image that I was trying to crop.  The image never disappears from the Navigator on the top left.

             

            As for the GPU when I run system info I get:

             

            Check OpenGL support : failed

            Vendor:

            Version:

            Renderer:

             

            Down at the very end of the info it states

             

            GPUDevice not available

             

            I am running whatever the standard video card is that came with the system.  Device manager reports out an Intel HD graphics card.

            • 3. Re: LR 6.1.1 with Windows 10
              F. McLion Adobe Community Professional & MVP

              What is the exact type of your graphic card and your CPU?

              • 4. Re: LR 6.1.1 with Windows 10
                ArtN9999 Level 1

                It is an integrated Intel HD graphics card in the motherboard.  It is running driver version 8.15.10.2900.  The CPU is an Intel Core i5 650 @ 3.20 GHz. The desktop is an ASUS model CG5275-AR003 with 16GB of DDR3 SDRAM.

                • 6. Re: LR 6.1.1 with Windows 10
                  F. McLion Adobe Community Professional & MVP

                  As it has already been suggested, I am positive the OP has already turned off GPU acceleration by now

                  • 7. Re: LR 6.1.1 with Windows 10
                    F. McLion Adobe Community Professional & MVP

                    With this older Intel HD there will be no gain with GPU acceleration.

                    Make sure to have the latest driver installed and reset it's preferences ot maybe experiment with the driver settings.

                    • 8. Re: LR 6.1.1 with Windows 10
                      ArtN9999 Level 1

                      Thanks for the suggestion. I did try it but it made no difference. I still lose the image.

                      • 9. Re: LR 6.1.1 with Windows 10
                        ArtN9999 Level 1

                        Thanks.  Based on what I saw while poking around, Windows 10 checked for updated drivers when I installed it yesterday. I rechecked this morning and it states that I have the most current driver installed.  It has a date of 11/26/2012. When I check driver events it indicates that driver service added (igfx) yesterday with the information:

                         

                              "Driver Management has concluded the process to add Service igfx for Device Instance ID PCI\VEN_8086&DEV_0042&SUBSYS_83831043&REV_12\3&11583659&2&10 with the following status: 0."

                         

                        It also indicates that device installed igdlh.info with the information:

                         

                              "Driver Management concluded the process to install driver igdlh.inf_amd64_493fbc0266680059\igdlh.inf for Device Instance ID PCI\VEN_8086&DEV_0042&SUBSYS_83831043&REV_12\3&11583659&2&10 with the following status: 0x0."

                         

                        I don't seem to see any driver settings that I can change.

                         

                        Honestly, I am getting in a lot deeper than I normally go.  Would I be better off just getting a separate graphics card and installing it or is there more of an issue?

                         

                        Thanks

                        • 10. Re: LR 6.1.1 with Windows 10
                          F. McLion Adobe Community Professional & MVP

                          As I don't have Windows 10 installed (and I will definitely not do it probably for another few weeks), I am sorry but I have no further ideas.

                          Maybe there is some glitch in a driver, Win10 or in LR that causes this sluggish performance of LR.

                          • 11. Re: LR 6.1.1 with Windows 10
                            ArtN9999 Level 1

                            Thank you for trying. I am going to think about this for awhile but I may just roll back to Windows 7. This will teach me to  jump on the bandwagon too quickly.

                            • 12. Re: LR 6.1.1 with Windows 10
                              DJ-G Level 2

                              Well, I'm on WIn 10 Pro and 6.1.1 works fine in the crop function. Must be some hardware / driver specific problem. It's a shame. Ahh, the joys of early upgrading, I still have my Win 8.1 image, but so far no problems even with my overclock.

                              • 13. Re: LR 6.1.1 with Windows 10
                                ArtN9999 Level 1

                                I am also running Windows 10 Pro and LR 6.1.1 but it is on an older PC (2010). I have checked out the vendor sites for driver updates and as far as I can tell they are all up-to-date.  It has been suggested that there might have been a glitch in the Windows 10 install so maybe I should go back to Windows 7 and then try upgrading again. If I do get it to work I will comment back.

                                 

                                Not related to LR, but I have heard comments about Windows 10 crashing SurfacePro 3 systems. :-(

                                • 14. Re: LR 6.1.1 with Windows 10
                                  DJ-G Level 2

                                  Did you upgrade through the normal procedure? I tried and had some problems. Use the Media Creation Tool available here to create an ISO image, then you can burn it or mount it on a virtual drive and upgrade from it. Plus once you upgrade you could do a clean install if you so wish. It works great.

                                   

                                  http://windows.microsoft.com/en-us/windows-10/media-creation-tool-install?ocid=ms_wol_win1 0

                                  • 15. Re: LR 6.1.1 with Windows 10
                                    ArtN9999 Level 1

                                    I did an upgrade following the normal procedure.

                                     

                                    Thanks for the suggestion to use the Media Creation Tool. For now, I think I will uninstall Windows 10, go back to 7.1 and leave things alone for a couple of weeks. At some point in time I will create an ISO image and then try the upgrade again. 

                                     

                                    Thanks to everyone that had some suggestions.

                                    • 16. Re: LR 6.1.1 with Windows 10
                                      trshaner Adobe Community Professional & MVP

                                      You have a very old graphics driver installed (8.15.10.2900). Please try updating to the latest Intel HD graphics driver for Windows 10 available here:

                                       

                                      Intel® Download Center

                                      • 17. Re: LR 6.1.1 with Windows 10
                                        ArtN9999 Level 1

                                        Thank you, but I have decided to go back to Windows 7.....  I downgraded last night and everything is back to normal.  If everything had worked when I installed Windows 10 or there had been a couple of minor glitches I would have stuck with 10 and tried to get used to it. Windows 10 would have been nice to have but I don't need it, so for now, I will stick with what works. I will try again in a few months (maybe using the Media Creation Tool mentioned by DJ-G ) after I have moved to CC and maybe gotten a new PC or laptop.

                                         

                                        Thanks to everyone for their assistance.