2 Replies Latest reply on Aug 1, 2015 8:32 AM by Casey1543

    when importing a lrcat file I get a message saying the lrcat file was created by a newer version. I thought I had the latest version as I have checked the updates.

    Casey1543

      when importing a lrcat file I get a message saying the lrcat file was created by a newer version. I thought I had the latest version as I have checked the updates.