8 Replies Latest reply on Sep 6, 2015 2:13 AM by rahuld35663318

    lightroom not responding

    johnh32420891 Level 1

      Lightroom 6, experienced user, In develop module after working on image and go to next it locks up and comes back with "not responding" message at top.  I followed procedure for replacing dll and that did not fix, I tried reinstalling program and that did not fix. No updates to install.  This is a BIG problem as this is my livelihood.

       

      Help please.  I have quad core LGA 1150 with 16 GB of RAM and high end video card.

        • 1. Re: lightroom not responding
          dj_paige Level 9

          Try turning off the graphics acceleration.

           

          Go to Preferences, click on the Performance tab, uncheck the box there

          • 2. Re: lightroom not responding
            johnh32420891 Level 1

            It locked the program up "not responding"  These are the Stats on my system info:

             

            Lightroom version: 6.0 [1014445]
            License: Perpetual
            Operating system: Windows 8.1 Business Edition
            Version: 6.3 [9600]
            Application architecture: x64
            System architecture: x64
            Logical processor count: 8
            Processor speed: 3.5 GHz
            Built-in memory: 32705.6 MB
            Real memory available to Lightroom: 32705.6 MB
            Real memory used by Lightroom: 1060.0 MB (3.2%)
            Virtual memory used by Lightroom: 1033.9 MB
            Memory cache size: 386.1 MB
            Maximum thread count used by Camera Raw: 4
            Camera Raw SIMD optimization: SSE2,AVX,AVX2
            System DPI setting: 96 DPI
            Desktop composition enabled: Yes
            Displays: 1) 1680x1050
            Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

            Graphics Processor Info:
            AMD Radeon R9 200 Series

            Check OpenGL support: Passed
            Vendor: ATI Technologies Inc.
            Version: 3.3.13399 Core Profile Context 15.200.1062.0
            Renderer: AMD Radeon R9 200 Series
            LanguageVersion: 4.40


            Application folder: C:\Program Files\Adobe\Adobe Lightroom
            Library Path: D:\Pictures\Pictures\Lightroom\Lightroom 4 Catalog-2-3-2.lrcat
            Settings Folder: C:\Users\JOhn\AppData\Roaming\Adobe\Lightroom

            Installed Plugins:
            1) Animoto
            2) Behance
            3) Canon Tether Plugin
            4) ColorChecker Passport
            5) Facebook
            6) Flickr
            7) FocalPoint
            8) FocalPoint 2.1
            9) Genuine Fractals
            10) Leica Tether Plugin
            11) Nikon Tether Plugin
            12) onOne Perfect Photo Suite
            13) Perfect B&&W 1
            14) Perfect B&&W 9
            15) Perfect Effects 4
            16) Perfect Effects 9
            17) Perfect Enhance 9
            18) Perfect Photo Suite 7
            19) Perfect Photo Suite 8
            20) Perfect Photo Suite 9
            21) Perfect Portrait 2
            22) Perfect Portrait 9
            23) Perfect Resize
            24) Perfect Resize 7.5
            25) Perfect Resize 9
            26) PhotoFrame
            27) PhotoFrame
            28) PhotoTools 2.6
            29) PhotoTune

            Config.lua flags: None

            Adapter #1: Vendor : 1002
            Device : 679a
            Subsystem : 50001787
            Revision : 0
            Video Memory : 3051
            Adapter #2: Vendor : 1414
            Device : 8c
            Subsystem : 0
            Revision : 0
            Video Memory : 0
            AudioDeviceIOBlockSize: 1024
            AudioDeviceName: Speakers (Realtek High Definition Audio)
            AudioDeviceNumberOfChannels: 2
            AudioDeviceSampleRate: 44100
            Build: Uninitialized
            Direct2DEnabled: false
            GPUDevice: not available
            OGLEnabled: true

            • 3. Re: lightroom not responding
              dj_paige Level 9

              Unfortunately, this seems to be a common problem.

               

              Try these instructions

              Re: How to disable graphics processor outside Lightroom app without reseting all preferences.

              • 4. Re: lightroom not responding
                johnh32420891 Level 1

                Sorry, this is Greek to me.  I know how to search for the location but can only read it in txt form and don't really know where to go from there.

                • 5. Re: lightroom not responding
                  johnh32420891 Level 1

                  Okay, this is what I did, I uninstalled AMD Raptor which updated one or two days ago and THEN I could go to edit preferences and uncheck the box there!  That did the trick.  Thank you so much dj_paige for your assistance.  I was in a panic as i've got 154,000 images under Lightroom Management and have scheduled shoots for tonight, tomorrow and Sunday.  YOU ARE THE BEST!

                  • 6. Re: lightroom not responding
                    andy01652

                    Thank you for posting/answering this question. I've just had the very same problem, however even after uninstalling Raptr (which can frankly go and f*** itself) I was still unable to untick the graphics acceleration box in Lightroom without the program freezing. Solved by starting Windows in safe mode and doing it there. Restart and the problem disappears. Hope this helps somebody.

                    • 7. Re: lightroom not responding
                      johnswen

                      Wow, thank you dj_paige! Your solution saved me a HUGE amount of work and aggravation!

                       

                      I could not figure out why I keep getting a "not responding" error whenever I tried to do anything in the Develop module of LR 6.

                       

                      I was at my wit's end trying to figure this out, ready to uninstall and then reinstall Lightroom. All I had to do is uncheck this one box in Preferences! Problem solved.

                       

                      ================

                      Try turning off the graphics acceleration.

                       

                      Go to Preferences, click on the Performance tab, uncheck the box there

                      • 8. Re: lightroom not responding
                        rahuld35663318

                        Hey Dj_Paige

                         

                        I am not able to switch of the Graphics processor.... the damn thing doesnt uncheck and i get an error saying not responding and lightroom hangs and then i need to close the program....

                        Why is this happening?