1 Reply Latest reply on Jul 31, 2015 11:50 AM by Jon Fritz II

    I just purchased a new IMac and want to run my older version Dreamweaver CC3 on it but I'm getting this prompt, "To open Dreamweaver you must install the lagacy Java SE6 runtime".  How do I do this?

    bobc57535893

      I just purchased a new IMac and want to run my older version Dreamweaver CC3 on it but I'm getting this prompt, "To open Dreamweaver you must install the lagacy Java SE6 runtime".  How do I do this?