3 Replies Latest reply on Aug 1, 2015 12:35 PM by Blacklabel24

    camera tracker not working

    Blacklabel24

      I've done this a hundred times and now it's not working

      I have a clip I push the camera tracker button.

      It analyzes the clip and solves it.

      However does not create the little x's on the screen for me to create a target camera and null.

      There's nothing there?

        • 1. Re: camera tracker not working
          Mylenium Most Valuable Participant

          Nobody can tell you anything without proper system info or other technical details. we don't even know your version of AE, much less anything about your comp, your footage and what have you.

           

          Mylenium

          • 2. Re: camera tracker not working
            Rick Gerard Adobe Community Professional & MVP

            You must have Camera Tracker selected in the Effects Control Panel, you must have not turned Hide Layer Controls on in the View menu, You must be in the Active Camera view in the Composition Panel, and if all of this is right you may have to increase the size of the markers to see them. Some shots produce very tiny markers. If none of these suggestions try tracking a different shot. If that doesn't help try studying up by typing camera tracking in the Search Help field at the top right corner of AE and check out some of the training materials.

            • 3. Re: camera tracker not working
              Blacklabel24 Level 1

              I was hoping it would just be an obvious question that someone may have encountered.

              Thank you Rick for answering it without my full computer specs.

              And you were right. It was the size of the tracking marks..I had to bump them up to 2000% to barely see them.