3 Replies Latest reply on Sep 5, 2015 3:02 PM by tvenice

    Is anyone else having this issue with After Effects RAM renders?

    tvenice

      I am using a 2013 Mac Pro with 32 gigs of RAM on OS 10.9.5.

      It's almost impossible for me to do a RAM render with AE CC2015. I just updated to AE 13.5.1.48 and hoped this problem would go away.

      For no apparent reason this error message appears. "After Effects error: Cached Preview needs 2 or more frames to playback." This occurs in the middle or beginning of a comp with the work area set to match the length of the comp. (It shouldn't matter with a space bar render anyway.)

      Once this starts no type of RAM render will work until I quit the application and return. Sometimes that will temporarily fix the problem.

      When I return to AE CC2014 After Effects works flawlessly, as do all previous versions of After Effects that I have on my machine.  Thanks.

        • 1. Re: Is anyone else having this issue with After Effects RAM renders?
          Szalam Adobe Community Professional & MVP

          Does it do that only when there's footage in the comp or does it do it even when the comp is nothing but shape layers and solids?

          If there's footage, what format and codec is it?

          What third-party plugins are installed?

          Does it behave if you change your preview settings? (Favors length vs. favors frame rate, etc.)

          • 2. Re: Is anyone else having this issue with After Effects RAM renders?
            tvenice Level 1

            I am using Red Giant Magic Bullet Suite, Trapcode Suite, Effects Suite, and Keying Suite. All of these are the latest versions. The issue I am experiencing occurs with PNG sequences, TIFF sequences, Apple Pro Rez 4444, and probably other formats that I am not thinking about. The projects also include several depths of nested comps, adjustment layers, and solids. I haven't noticed anything in particular with shape layers. These same project files work perfectly in CC2014. The length doesn't matter. I haven't changed frame rates. But I have skipped frames. This doesn't change anything. Another strange thing occurs during rendering. The comp for the render covers the render queue, making it impossible to stop or pause a render. And the composition window doesn't update frame by frame during renders as it did in the past.

            • 3. Re: Is anyone else having this issue with After Effects RAM renders?
              tvenice Level 1

              I am using a 2013 Mac Pro with 32 gigs of RAM on OS 10.9.5.


              I have given up trying to use After Effects CC 2015 for anything that is even remotely important for now. I am still having the same RAM and memory related issues as before. Every other version of After Effects from CC 2014 to CS 5 works perfectly on my Mac. I am trying to determine if this is a machine issue or a software issue. I have never had problems with other version of After Effects since I started using it in 1995. I am leaning toward this being some sort of software problem. Is it with After Effects or the way I have my computer configured? Any insights would be most appreciated.


              Thanks