1 Reply Latest reply on Aug 4, 2015 4:40 AM by Szalam Branched from an earlier discussion.

    Warp Stabilizer error: Unable to acquire rendered frame with 13.5.1

    jessicakwok

      I have the same error.

       

      After importing a jpeg sequence comprising around 1,500 jpeg images (about 400kb each at a resolution of 1080x1920), I then drag the sequence into a new composition and apply the Warp Stabilizer to it. The Warp Stabilizer will begin to analyze but will consistently fail when about 35% complete. Error message reads, "unable to acquire rendered frame".

       

      I have the same error at the same point when I try the same steps using a jpeg sequence comprising a different 1,500 jpeg images.

       

      I have tried uninstalling and reinstalling After Effects without transferring my preferences.

       

      I have also cleaned my After Effects media cache.

       

      WHAT AM I DOING WRONG?

      Please let me know if I have not provided enough info.

       

      Any help will be extremely appreciated. I'm having an awful time with this.

       

      I'm running the trial of After Effects version 13.5.1.48

      on a 15" late 2013 Retina Macbook Pro

      16 GB 1600 MHz DDR3

      NVIDIA GeForce GT 750M 2048 MB

      OS X 10.9.5