2 Replies Latest reply on Aug 15, 2015 8:29 PM by televet

    Windows 10

    Doug Malin

      Since installing windows 10 I can not get lightroom cc to open..

      I Keep getting an error message that reads,  (unexpected error opening catalog)      Chose a different catalog.

        • 1. Re: Windows 10
          televet

          Doug, I don't have a complete answer but I have a work around. This appears to be a permissions thing. I tried launching LR by double clicking the catalog which did not work. I tried resetting permissions for the catalog in by right clicking the catalog then properties: security, and that did not fix the problem. However, if I right click the LR shortcut and choose Run as Administrator, the catalog runs perfectly.

           

          I have LR CC running on an Asus Essentio Desktop and a Sony Vaio Laptop. with 64 bit Windows 10 installed on both of them. Sure wish I'd checked before I upgraded the OS on the second machine!

           

          I tried several different Catalogs and none work but all will work when choose Run as an adimin. I am sure that someone else will give us the real fix but at least this gets you back to work

          • 2. Re: Windows 10
            televet Level 1

            Okay, I have tested this on another machine and it should work.

             

            Right click your LR shortcut and click 'Troubleshoot Compatibility'

            Click ' Troubleshoot Program'

            Click 'Program worked with earlier versions of windows but won't run now'

            Click 'Program requires additional permissions'

            Next

            Click your previous windows version.

            Click 'Test Program'   If User Account Control is on you may need to click the shield icon on the task bar and give permission for changes and then click 'test program' again.

            LR should open. Close LR

            Click 'Save settings for this program'

             

            Good Luck!