1 Reply Latest reply on Aug 3, 2015 8:50 AM by JimHess

    version too new

    GurjPanesar01

      I recently upgraded from 5.1 to 5.7 but unable to open any catalogues as its saying version is too new.... can open with the previous version.. I remember the previous versions would update the LRCAT files but this version doesnt seem to be doing this..

       

      any ideas?

        • 1. Re: version too new
          JimHess Adobe Community Professional & MVP

          Going from 5.1 to 5.7 is not an upgrade, but rather an update. It doesn't involve upgrading the catalog. Have you used the trial version of Lightroom 6 or CC? If you have then you might be trying to open the updated catalog that was created. You'll have to go to your folder that contains your it catalogs and double-click on the older version.