0 Replies Latest reply on Aug 3, 2015 10:03 AM by kimwhaley7

    Licensing Server Communication E_ADEPT_DOCUMENT_OPEN_ERROR Windows 10 4.0.3 ADE

    kimwhaley7

      Hi,

       

      upgraded from win 7 to win 10 last Friday and tried to download and open an ACSM file from my local library. I get the titled error when the ebook is launched to ADE. However, I can go into ADE, open the book in library directly from the ACSM, and it loads just fine.  All prior messages appear to be Win 7 and/or an older version of ADE. I've tried uninstalling and reinstalling. I've tried deauthorizing and reauthorizing. I've been having problems with windows permissions issues launching things from my Documents directory located on my E drive (didn't change from when I upgraded and anything trying to write to that directory, or programs directory, including ADE when I tried to reinstall with different installation OS). So, it could be a symptom of this problem.

       

      I've had limited luck with running programs as administrator, but I have admin rights to the machine, logged in with my Microsoft account, and tried running everything as an administrator including allowing it through my Firewall program. Makes it very difficult to do anything with explorer-related tasks.

       

      Any ideas would be greatly appreciated.