2 Replies Latest reply on Dec 17, 2006 8:57 AM by CatBandit

    Not able to open an existing cp file

    venkat78
      I am using the Adobe captivate trial version. I tried recording a presentation and it came to something between 30-40MB.
      I tried previewing it in browser after saving the cp and it worked fine. Then i tried opening it up in the application again and it gave me a prompt message saying that the file already exists and whether I want to overwrite, save or cancel the operation. I tried doing all three on the copy of the file and it didn't further do anything. I tried creating a new file and importing the original file but it did the same thing again. Before I closed the application first time it encoded the file and created a presentation in swf and mp3 file. Do anybody know is there anywhere we can trace the intermediate file incase I can't recover the original file?

      Thanks and regards,
      Venkat
        • 1. Re: Not able to open an existing cp file
          Captiv8r Adobe Community Professional & MVP
          Hi Venkat

          The only "intermediate" file is the actual .CP file itself. The .CP file is the project source file and is use to create output files. (Never confuse your source with your output! This is especially true of food. )

          I think the larger question here is: Where exactly are you saving the file? Your local C drive or a network drive? If you are saving to a network drive, this is often the culprit for corrupted files. There is probably little chance of actually recovering your file, so you will probably need to simply re-create it.

          It would certainly be interesting to know the exact steps you are following, as the only time I ever recall seeing a message that the file exists, is when I'm publishing my source file to create output files.

          Cheers... Rick
          • 2. Re: Not able to open an existing cp file
            CatBandit Level 3
            Hi Venkat and Rick,
            The message is common (to me) in situations where there is a "ghost" copy of Captivate wedged in memory. The only way I've found to fix it is to use Task Manager to bail out of the dialog then reboot. Worth a try.