3 Replies Latest reply on Aug 15, 2015 8:31 PM by televet

    Lightroom opening issue with windows 10

    corinnes64770493

      I have installed Windows 10 on my computer. Since then, I have an error message while Lightroom 5 is launched which is " impossible to open the existing catalog due to an unexpected error".

      Catalog is in C:\users\pictures\lightroom.

      Lightroom can be opened providing its move to another location of the hardisk (in fact D:\ reserved to data and not programmes).

      I am interested in having the reason and solution to this matter.

        • 1. Re: Lightroom opening issue with windows 10
          Akash Sharma Adobe Employee

          try creating a new catalog

          Hold down CTRL key while starting up lightroom then create a new catalog on your desktop

          • 2. Re: Lightroom opening issue with windows 10
            televet

            Corrina, I don't have a complete answer but I have a work around. This appears to be a permissions thing. I tried launching LR by double clicking the catalog which did not work. I tried resetting permissions for the catalog in by right clicking the catalog then properties: security, and that did not fix the problem. However, if I right click the LR shortcut and choose Run as Administrator, the catalog runs perfectly.

             

            I have LR CC running on an Asus Essentio Desktop and a Sony Vaio Laptop. with 64 bit Windows 10 installed on both of them. Sure wish I'd checked before I upgraded the OS on the second machine!

             

            I tried several different Catalogs and none work but all will work when choose Run as an adimin. I am sure that someone else will give us the real fix but at least this gets you back to work

            • 3. Re: Lightroom opening issue with windows 10
              televet Level 1

              Okay, I have tested this on another machine and it should work.

               

              Right click your LR shortcut and click 'Troubleshoot Compatibility'

              Click ' Troubleshoot Program'

              Click 'Program worked with earlier versions of windows but won't run now'

              Click 'Program requires additional permissions'

              Next

              Click your previous windows version.

              Click 'Test Program'   If User Account Control is on you may need to click the shield icon on the task bar and give permission for changes and then click 'test program' again.

              LR should open. Close LR

              Click 'Save settings for this program'

               

              Good Luck!