2 Replies Latest reply on Aug 5, 2015 2:47 PM by Szalam

    After Effect CS6 wont work (OS Yosemite)

    AvantiSukma

      Hi,

       

      To sum up my problem, I'm using the CS6 Master Collection on a MacBook Pro mid 2012 running on Yosemite, 8 GB 1333 MHz DDR3.

      I haven't use my After Effect for awhile (a year or so) and I was just being my curious self one day and decided to open the program when the awful thing happened.


      Screen Shot 2015-08-04 at 9.55.18 PM.png

      At first nothing happened, as if the program does not exist, so I re-install the whole package and updated somethings, and it worked (yay)......nope.

      It went well with start up, and a pop up came out something about "traced gpu" and there's a link so I followed and updated the NVIDIA.


      The start up went well, but... I noticed something I never saw before (or maybe I'm not up to date with the software)

      Screen Shot 2015-08-04 at 9.36.49 PM.png


      Render Engine it saids.. I used this for the whole 3 years of my school year and never seen them once.

      It thought, ohh okay it worked, but it isn't.


      Screen Shot 2015-08-04 at 9.37.02 PM.png


      That appears and that-is-all.

      If I close the tabs the whole application close along with it. Is there something I could do or am I hopeless?

       

      Before, I tried opening my old files just to check and nothing moves or works, and all the sudden I tried again and it worked.

      And this time I noticed it didn't say anything about RENDERING at start up.

      Screen Shot 2015-08-04 at 9.52.47 PM.png

       

      But if I open the application from the launchpad it still wont work and the rendering came back on. Any ideas what happened??