6 Replies Latest reply on Aug 4, 2015 1:06 PM by mickh17037949

    Cannot animate mask on a logo in AE... have followed proper steps but keyframes aren't recognized... help?

    mickh17037949

      Imported client logo from PSD as different layers.

       

      Added mask on one layer in composition. Animation was supposed to take 12 frames. Started with full mask at 12 frames. Went back one frame and deleted a couple of points in the mask, which added a keyframe in the timeline. Repeated this step a few times so the mask animation is supposed to reveal the logo.

       

      However, even though the keyframes are in the timeline, there is no animation. If I delete points in the mask, the composition only remembers the most recent deletions.


      I've also tried doing a path with a stroke, with the same results. The keyframes aren't recognized.

       

      Spent AN HOUR on the phone with Adobe support, the tech tried, but... it was painful to watch. Didn't come up with a solution, and ended up leaving me with more questions than answers.

       

      This should be a really simple solution, at least that's what I think. Any suggestions?