9 Replies Latest reply on Apr 22, 2016 8:00 PM by stevei88977410

    Trouble saving to ISO

    michaelb5348436

      I'm using the latest version of Premiere Elements (13), and have successfully written both ISO and certainly burned DVDs. But with my current project, I can do neither.

       

      After a day of trying everything I could think of, I used another application, which told me the project I am attempting is 102% of what the disc/ISO file can hold. To address that problem, I then specified the dual-layer format, 8.5 gigs. The result was the same. Here's what happens.

       

      The process goes along as one would expect, and then it announces that all has succeeded. Before I tried directly to an ISO, I would get a message that the process has failed but that an ISO file awaited me at such and such a place. No ISO file ever appeared. Even when I write directly to ISO and the process is pronounced finished successfully, there is no ISO file.

       

      However, the capacity of my system drive decreases by somewhat more than the amount of the file to be written. The only way I can recover that drive space is to reboot my computer. This fact indicates to me that something has certainly succeeded, but I just don't get to share the result!

       

      Any suggestions?

        • 1. Re: Trouble saving to ISO
          A.T. Romano Level 7

          michaelb

           

          What computer operating system involved with your Premiere Elements 13? Have you updated 13 to 13.1 using an opened project's Help Menu/Updates? If not, please do that.

           

          Probably more immediately...

           

          Please go to Edit Menu/Preferences/General and look at the burn to DVD-VIDEO iso with and without the preference "Use Hardware Aceleration (works on Intel HD Graphics 2000 or higher" disabled. Can you now find the .iso file that you generate from Publish+Share/Disc/DVD burn to ISO Image?

           

          We will be watching for your results.

           

          Thanks.

           

          ATR

           

          Add On...What video card/graphics card does your computer use?

          • 2. Re: Trouble saving to ISO
            michaelb5348436 Level 1

            Thank you for your response. I wanted to try one more theory--lack of disc

            space, so I freed up 20-some gigabytes, and tried again. Same problem.

             

            I'm running on Windows 7. The motherboard has an Intel D45/43 Express video

            chip on it. I tried the rendering with Hardware Assist both on and off, no

            difference.

             

            It will take some time, but my next experiment will be to recreate this

            project on another more powerful machine, and see what happens.

             

             

            On Tue, Aug 4, 2015 at 1:56 PM, A.T. Romano <forums_noreply@adobe.com>

            • 3. Re: Trouble saving to ISO
              Steve Grisetti Adobe Community Professional

              Have you tried saving your ISO to a new folder, a folder with no other files in it?

              • 4. Re: Trouble saving to ISO
                michaelb5348436 Level 1

                Yes, I routinely specify that the ISO is to be written to a drive other

                than the system drive (which until recently had space problems). Premiere

                Elements always reports that the job has finished. If it is, I can't see

                it, and all that secret disc space on the system drive remains stuck until

                the next reboot.

                 

                 

                 

                On Wed, Aug 5, 2015 at 7:12 AM, Steve Grisetti <forums_noreply@adobe.com>

                • 5. Re: Trouble saving to ISO
                  A.T. Romano Level 7

                  michaelb

                   

                  Thanks for the update. Sorry the news was not better. The disabling of the "Use Hardware Acceleration...." preference typically resolves the problem of successful burn to but the end product is not found. For it to be enabled and working, I believe that the key is Intel HD Graphics 2000 and higher. Not 100% sure, but I do not think that this would apply to your specific Intel card...I know it does not apply if card is described as just Intel HD Graphics.

                   

                  We will be watching for further developments from your exploring the computer resource aspects of the issue,  as your schedule permits.

                   

                  There are all sorts of maneuvers with Save locations, including the deletion of the disc encoding temporary files in the Encoded Files Folder.

                  But, the bottom line is that the Premiere Elements 13/13.1 Publish+Share/Disc/Blu-ray burn to ISO Image 25 GB is a flawed process. I would keep away from it unless your end product .iso file has a file size of 1 GB or less. See the following for details

                  ATR Premiere Elements Troubleshooting: PE 13: ISO Image File Size Issue

                  If the .iso file size is greater than 1 GB, when the .iso is taken to Blu-ray disc, the player does not recognize the content on the disc.

                   

                  ATR

                  • 6. Re: Trouble saving to ISO
                    michaelb5348436 Level 1

                    I have now installed Premiere Elements 13.0/13.1 on a different machine

                    (see error message below).

                     

                    In moving the project source files from my workstation to this new

                    computer, the Windows file copy process noted that one of those source

                    files was corrupted and could not be copied. I am now guessing that this

                    was the cause of the problem I have experienced, and would suggest that

                    some kind of error checking keep the process from reporting a successful

                    conclusion when it is not.

                     

                    Installing the image I got from the Adobe store onto the new computer

                    generated an error message box that required a disc in drive E. I don't

                    have a drive E. The problem was worse when I was doing the update to 13.1,

                    as the error dialog kept me from closing Elements as instructed by the

                    update process. I eventually used Task Manager to do so.

                     

                    Opening Elements to create the new project generated the same error dialog,

                    although I was eventually able to dismiss it using one of the three buttons

                    provided.

                     

                    If further experiments show that the corrupted file was NOT the cause of my

                    problem, I will return here.

                     

                    Thank you for your help...

                     

                     

                     

                    On Wed, Aug 5, 2015 at 7:19 AM, Michael Broschat

                    • 7. Re: Trouble saving to ISO
                      CreepyOldGuy

                      I am having the exact same issue.  Running Windows 7 64-bit Enterprise Edition, Elements 13.1, lots of RAM and open disk space.  I created a DVD and an ISO for an archive for a project I was working last week.  Yesterday, I started a new project with only about 15 minutes of video.  I used the same process that I've always used.  I cut and edit the clips, add some markers for chapters, create a menu then burn to ISO so I can make DVDs as needed.  The process always completes and says the ISO is created.  I look in the directory and nothing is there.  I have tried several times.  I even deleted the project and re-created it with a different name and the same thing happens.  Before I added the menus, I did write it to an AVCHD (mpeg) file and that worked, but that's not what I need.  I used these same clips and others in the previous project that did work and I'm just trying to pull some specific content out for a shorter DVD.  When I try to burn a DVD, it goes through the process then ends with an error about an interruption (but I can't recall the exact message) and the DVD is not written.

                       

                      Any ideas?  This is most annoying and may have to go back to iMovie on the laptop to get things done.

                      • 8. Re: Trouble saving to ISO
                        Steve Grisetti Adobe Community Professional

                        Are you sure you want to tag on to a 6 month old thread rather than start your own?

                        • 9. Re: Trouble saving to ISO
                          stevei88977410

                          I have adobe premier elements 14 and have the exact same problem. I saved to ISO and there was no file there. This was today 4/22/16. I had successfully saved to an ISO file about 6 months ago. Don't know what is changed or how to fix it. Once my direct to disk stops, I will try checking the preferences for the hardware accelerator and disable it.