7 Replies Latest reply on Aug 6, 2015 10:47 AM by A.T. Romano

    My clips will not play in Premiere Elements 12 and Windows 10

    VFE8

      I have installed windows 10 64 bit on two machines that have Adobe Elements Photoshop and Premiere 12. Premiere will not play a video clip in the editor. I have tried new projects and old projects, I have rendered the clips. touching the space bar does not evoke a play. clicking the play button in the editor window does not initiate a play. What is the scoop?

      Premiere Elements

        • 1. Re: My clips will not play in Premiere Elements 12 and Windows 10
          A.T. Romano Level 7

          VFE8

           

          What Windows 10 64 bit edition do you have - Home or Professional? Did you setup to replace the pre-existing operating system or did you opt to keep both,  your current Windows and install Windows 10 via the Oracle Virtual Box?

           

          What is the video card graphics card and its driver version that you are using in Windows 10? It is the same one (including driver version) that you were using in the prior Windows operating system? If the card was updated automatically in the upgrade to 10 process, we should be thinking about rolling back the driver version.

           

          Do you have the latest version of QuickTime installed on the computer involved? And, are you running the programs as administrator.

           

          When I installed Windows 10 to replace Windows 7 Professional SP1 64 bit, I lost the audio when Windows 10 Pro 64 bit opened. I had to reinstall the audio driver to one that I had on the computer.

           

          Right now, let us look at the above, and then decide what next.

           

          Thanks.

           

          ATR

          • 2. Re: My clips will not play in Premiere Elements 12 and Windows 10
            VFE8 Level 1

            Windows 10 Home on my laptop and Windows10 Pro on my desktop  

            desktop has a NVIDIA GeForce GT 630  driver ver 10.18.13.5362

            Laptop has an internal intel hd video card, driver 10.18.15.4256

            both units have Quicktime 7 latest version

            I reserved windows 10 and let it automatically install after it was loaded on my PC, there are Windows.old directories on both machines.

            I downloaded and installed the NVIDIA windows 10 driver after installing windows 10 because there were resolution issues after the 10 install, the

            new driver cured those problems and let me go the 1920x1080 res.

            I did run the programs as administrator on both machines

             

            I believe that my machines are running just fine, perhaps windows 10 initiates video differently than prior versions. I know that the clips played fine using other players like quicktime and  windows media player. Clearly this is a compatibility issue with Adobe and they need to respond with a patch. I have no interest in going backwards for drivers.

             

            When I edit a video in PE 12, the video displays perfectly in the edit screen and you can scroll through it, render it, etc. It simply will not play when

            pressing the space bar or clicking the play button.

            • 3. Re: My clips will not play in Premiere Elements 12 and Windows 10
              VFE8 Level 1

              I just loaded a clip on the desktop. I will not play, but the Home and End keys work, The step forward buttons work.

               

              Play and rewind or fast forward buttons do NOT work. I'm still experimenting.

               

              Thank

              • 4. Re: My clips will not play in Premiere Elements 12 and Windows 10
                A.T. Romano Level 7

                VFE8

                 

                I am not running into the problems that your described when upgrading Windows 7 or 8.1 (each with Premiere Elements 12/12.1 installed) to Windows 10 64 bit.

                So, I am not readily assuming that there is a fundamental bug involved here.  So, let us explore the details a bit further to determine if we can come to some common ground on this.

                 

                What I did...

                Windows 8.1 64 bit to Windows 10 Home 64 bit.

                Intel HD Graphics, driver version 9.17.10.4229, dated May 27, 2015 (made no changes before and after Windows 10 install)

                 

                Windows 7 Professional SP1 64 bit to Windows 10 Professional 64 bit

                AMD Radeon HD6310 Graphics, driver version 15.200.1045.1, dated July 7, 2015 (made no changes before and after Windows 10 install)

                Note: Two problems here, screen resolution here was found reduced after Windows 10 install, had to adjust screen resolution to native resolution of monitor.

                And, no sound found in Windows 10, had to reinstall the audio driver with one on the computer. This was before trying to open and work with Premiere Elements 12/12.1 on Windows 10.


                Neither of these situations presented with playback problems in the opened new or existing Premiere Elements projects.

                 

                But, I would ask "What is the native resolution of the computer monitor - 1920 x 1200 or higher?" Any problems related to 1920 x 1200 or higher I recall not being addressed until the Premiere Elements 13.1 Update.

                 

                You wrote

                I downloaded and installed the NVIDIA windows 10 driver after installing windows 10 because there were resolution issues after the 10 install, the

                new driver cured those problems and let me go the 1920x1080 res.

                 

                Here is where I suspect your issues set in with positive and negative consequences. Only further details will rule that in or out. If you put the driver version back to where it was when Microsoft installed Windows 10, do your issues go away? Yes, I saw your reluctance to consider that.

                 

                If this goes back to the video card/graphics card and its driver version, I am wondering if a BadDrivers.txt file deletion might resolve your present Edit area monitor play back situation (assumed that you have done Timeline rendering which did not solve anything). Please see details in the following, and use the instruction applicable to Windows 7, 8, or 8.1 64 bit and Premiere Elements 12/12.1.

                ATR Premiere Elements Troubleshooting: PE: BadDrivers.Txt File Locations

                 

                Just in case note...this is not Adobe, rather user to user. The frequency of the Adobe presence in this forum is undefined.

                 

                Thanks.

                 

                ATR

                • 5. Re: My clips will not play in Premiere Elements 12 and Windows 10
                  A.T. Romano Level 7

                  VFE8

                   

                  Thanks for your reply. I did not see your post 3 until after I had posted (post numbered 4).

                   

                  Further details of my Windows 10 install can be found

                  ATR Premiere Elements Troubleshooting: PE: Premiere Elements On Windows 10 Daily Discoveries

                   

                  Thanks.

                   

                  ATR

                  • 6. Re: My clips will not play in Premiere Elements 12 and Windows 10
                    VFE8 Level 1

                    my native resolution is 1920x1080 and it works fine. I would have a tendency to agree about video cards and drivers but the software works the same on two different machines with two different video devices and drivers. the problem is in the software.

                     

                    I created a new project, put in a video clip, added an adobe theme, exported the video to flash, played the video with no problem in flash.

                    The saved, rendered project will not play in the editor. I have another PC running windows 8.1 and I'm holding off upgrading until I can resolve this issue. Has adobe even addressed windows 10 in any respect?

                    • 7. Re: My clips will not play in Premiere Elements 12 and Windows 10
                      A.T. Romano Level 7

                      VFE8

                       

                      Thanks for the reply.

                       

                      If you have replaced Windows 7 or 8.1 with Windows 10, you can go back to what you had if done within  30 after after the Windows 10 install.

                      See Windows 10, Start button/Settings/Update and Security/Recovery. Please confirm that opportunity in your recent Windows 10 installs.

                       

                      But, let me make sure we are in sync on the current Premiere Elements 12/12.1 Windows 10 (Home or Pro) 64 bit.

                      If you import a video file (.mov, .mp4, .wmv, .avi) to the Premiere Elements 12/12.1 Expert workspace Timeline, does the Timeline Indicator move from left to right as the Timeline content is played back in the Edit area monitor?

                       

                      Here is where I need clarification because you just wrote

                      I created a new project, put in a video clip, added an adobe theme, exported the video to flash, played the video with no problem in flash.

                      The saved, rendered project will not play in the editor.

                      The first sentence tells me that you can create a webDVD with no problems, that includes previewing in the Edit area monitor.

                      So what is this "saved, rendered project" content that will not play in the editor? Do you get into the no playback in editor for any project that is saved closed reopened? If so, that sounds like more than a video card/graphics card and driver version issue in Windows 10.

                       

                      Please clarify.

                       

                      Thanks.

                       

                      ATR