11 Replies Latest reply on Aug 3, 2016 11:23 PM by colin two point o

    How do I disable the 'up arrow' keyboard shortcut for Swatches/Colors?

    dat3112 Level 1

      Hello,

      I finally upgraded to the Creative Cloud version of InDesign and one feature is driving me crazy.  When I hit the "Up Arrow" to move up anything it also controls the swatches and colors panel and changes the color of the box.  Can anyone tell me how to disable this function?  I already looked in Edit-->Keyboard Shortcuts and don't see this anywhere.


      Thank you SO very much!!