1 Reply Latest reply on Aug 7, 2015 10:16 PM by Mylenium

    After Effects CS6 won't open (not showing the loading text on start up) what should I do?

    ngakorabeal

      When I click on After Effects CS6 the logo opens up but it doesn't show any of the loading text that usually shows before the program opens I have left it waiting to see if to will change but nothing happens and when I click on the loading screen it just says "Not responding" and glitches out so I have to force close the program (even though it didn’t open). I have reinstalled it about 3 times and have restarted my laptop and all that stuff. My Laptop Information is the following:

       

                                  

      Processor

      Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz

      Manufacturer

      Intel

      Speed

      1. 2.4 GHz

      Number of Cores

      8

       

      Video Card 1

      NVIDIA GeForce GT 630M

      Manufacturer

      NVIDIA

      Chipset

      GeForce GT 630M

      Dedicated Memory

      1. 2.0 GB

      Total Memory

      1. 3.9 GB

       

      Video Card 2

      Intel(R) HD Graphics 4000

      Manufacturer

      Intel

      Chipset

      Intel(R) HD Graphics 4000

      Dedicated Memory

      32 MB

      Total Memory

      1. 1.8 GB

       

      Memory

      1. 4.0 GB

       

      Operating System

      Microsoft Windows 8 (build 9200), 64-bit

      Service Pack

      0

      Size

      64 Bit

      Edition

      Basic

       

      Display Maximum Resolution

      1366 x 768

       

      DVD

      TSSTcorp CDDVDW SN-208AB

       

      CD

      TSSTcorp CDDVDW SN-208AB

       

      Drive

      Size

      1. 920.2 GB

      Free

      1. 350.6 GB

       

      What should I do? Im out of ideas L It’s worked many times before but this time It wont.