3 Replies Latest reply on Aug 8, 2015 4:27 PM by A.T. Romano

    Cannot play my media

    hermanc79519123

      Hello,

       

      I have just added some media to the Adobe Premiere 13 and I tried to "play" the entire video but I'm getting an error which says "Click to select, or click in empty space & drag to marquee select. Use shift, Alt, CTRL for other options".


      Please can you advise how I can fix this error.

       

      Thanks

      Herman

      (hermanchow76@hotmail.com)

        • 1. Re: Cannot play my media
          A.T. Romano Level 7

          hermanc

           

          What computer operating system is involved? What workspace are you in, Premiere Elements 13 Expert or Quick workspace?

           

          Because of your message, I believe that you are in the Expert workspace. The message that you report is not an error message. I have seen that when you use the mouse cursor to draw a rectangle around a group of clips to select them. Whether or not you leave the clips selected at that point should not influence the playback. Is your Timeline content displaying with an orange line above it when you play back the Timeline content in the Edit area monitor?

           

          Have you used that Timeline selection technique just prior to your playback of the video in the Edit area monitor? If so, do you find yourself with the black selection frame stuck and not disappearing after you make the selection and release the click on the mouse cursor?

           

          Please review and clarify if any of the above applies to your situation. If not, please give more details and then we will explore other troubleshooting paths.

           

          Any questions or need clarification on any of the above, please do not hesitate to ask.

           

          Thank you.

           

          ATR

          • 2. Re: Cannot play my media
            hermanc79519123 Level 1

            Hi,

             

            Im using PC window 7. This is the first time Im getting such errors.

             

            You're right, Im in the Expert workspace.i have attached a screen shot for your ref.

             

            Yes, I do see an orange line on Timeline. Im just unable to playback the edit (hitting the spacebar of keyboard nor clicking the play button)..

             

            Im not sure what u mean by "Timeline selection technique prior to playback".

             

            The blue triangular thing (I think its called the cursor) just refused to move when I click the playbutton or hitting the spacebar key.

             

            Hope to hear from you.

             

            Tkx

            Herman

             

             

            Sent from Samsung Mobile

             

             

            • 3. Re: Cannot play my media
              A.T. Romano Level 7

              Herman

               

              There is a technique for selecting a bunch of clips all one time in which you use the mouse cursor to draw a rectangle around the clips to select them all at one time. This is what I suspected that you were stuck on. Sometimes that black frame does not go away. But, even in this example, there is no problem with Timeline playback and the movement of the Timeline Indicator.

              Suspect.jpg

              What you appear to be referring to is the movement of the Timeline Indicator (red stem with blue head) which show move from left to right after you hit the play button under the monitor or hit the space bar to start playback of the Timeline content in the monitor.

               

              1. What are the properties of your source files on the Timeline. When you first drag them to the Timeline Video 1, is there an orange live of that content as there is in the screenshot shown above?

              2. Is your Timeline content a video with Dolby Digital 5.1 channel sound?

              3. What is your project preset which you (manually) or the project (automatically) has set to match the properties of the source media?

              4. If you right click the thumbnail for the assumed audio video file in Expert workspace Project Assets and select Properties, what do you description do you see there for the audio as well as the video?

               

              Also, we would ask

              5. Is your video card/graphics card up to date according to the web site of the manufacturer of the card or the manufacturer of the computer?

              6. The screenshot that you were going to send did not get posted. Could you try again.

              The specified item was not found.

               

              Please consider. Thanks for the follow ups.

               

              ATR