4 Replies Latest reply on Aug 10, 2015 1:53 PM by Peter Spier

    Cannot load InCopy Bridge UI.InDesignPlugin because it requires version 9.3 or later of the Username UI.InDesignPlugin plug-in. Please contact vendor for compatible version of Username UI.InDesignPlugin.

    danineitzelt30

      How do i fix this? I just tried to redo the download to repair and patch any potential holes but still get the same alert...

      Any ideas how i can fix this?

       

      Thanks