2 Replies Latest reply on Aug 10, 2015 6:38 PM by BobLevine

    How to find 'font family' only in character panel?

    Hoëk

      I'm certain this used to be the 'default'. I'm having an issue whereby, when I am using the character panel to search for a particular font family, I am instead forced to apply a typeface as well as the font family (see image).

      ceQAucY.png

      As you can see above, I'm searching for 'Cambria'. I don't want to apply a bold or italic (or any other typeface) to my selection, but only the Cambria font family. I'm sure I used to be able to do this and the typefaces of the selection were kept (so that bold remained bold, regular stayed regular, etc, provided those typefaces existed within the font family), but for the life of me I can't find the option to change it and no amount of searching has turned up anything related.

      Can anyone help me out?