7 Replies Latest reply on Aug 12, 2015 4:35 PM by ssprengel

    Win 10 and Lightroom

    bobingram

      Going from Win 8.1 to Win 10 Lightroom hangs at the flash screen, with the normal Lightroom window in the background then goes to "(not responding)". Any help?...

       

      Lightroom version: CC 2015.1.1 [ 1032027 ]

      License: Creative Cloud

      Operating system: Windows 8.1 Home Premium Edition

      Version: 6.3 [9600]

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 2.6 GHz

      Built-in memory: 16295.5 MB

      Real memory available to Lightroom: 16295.5 MB

      Real memory used by Lightroom: 664.4 MB (4.0%)

      Virtual memory used by Lightroom: 626.1 MB

      Memory cache size: 258.4 MB

      Maximum thread count used by Camera Raw: 4

      Camera Raw SIMD optimization: SSE2

      System DPI setting: 192 DPI (high DPI mode)

      Desktop composition enabled: Yes

      Displays: 1) 3840x2160

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

       

      Graphics Processor Info:

      GeForce GTX 970M/PCIe/SSE2

       

      Check OpenGL support: Passed

      Vendor: NVIDIA Corporation

      Version: 3.3.0 NVIDIA 353.62

      Renderer: GeForce GTX 970M/PCIe/SSE2

      LanguageVersion: 3.30 NVIDIA via Cg compiler

       

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: C:\Users\Bob\Pictures\Lightroom\Lightroom Catalog.lrcat

      Settings Folder: C:\Users\Bob\AppData\Roaming\Adobe\Lightroom

       

      Installed Plugins:

      1) Behance

      2) Canon Tether Plugin

      3) Facebook

      4) Flickr

      5) HDR Efex Pro 2

      6) jf Flickr

      7) Leica Tether Plugin

      8) Nikon Tether Plugin

       

      Config.lua flags: None

       

      Adapter #1: Vendor : 10de

          Device : 13d8

          Subsystem : 11021462

          Revision : a1

          Video Memory : 6022

      Adapter #2: Vendor : 8086

          Device : 1612

          Subsystem : 11021462

          Revision : a

          Video Memory : 80

      Adapter #3: Vendor : 1414

          Device : 8c

          Subsystem : 0

          Revision : 0

          Video Memory : 0

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: Uninitialized

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true