2 Replies Latest reply on Aug 12, 2015 5:41 AM by scott37040

    Can't update beyond Lightroom 5.7. What am I doing wrong?

    scott37040 Level 1

      I tried to update my Lightroom 5.7 to the most current. A box popped up saying I was up to date. I want to try out the Dehaze slider but I read where I need to update Lightroom to version 6. What am I doing wrong???

        • 1. Re: Can't update beyond Lightroom 5.7. What am I doing wrong?
          99jon Adobe Community Professional & MVP

          The dehaze feature is only available to subscribers to Lightroom CC 2015. But you can get a stand-alone upgrade for LR6. You can buy from the following link. After clicking "Buy" change from Full to Upgrade; then select your existing LR product from the drop-down menu and the correct pricing will be displayed. Then simply choose “Add to Cart”

           

          https://www.adobe.com/products/catalog/software._sl_id-contentfilter_sl_catalog_sl_softwar e_sl_mostpopular.html

           

          Or you can take a 30 day free trial via the Creative Cloud to test what’s new (some new features are only available to CC subscribers) and after the trial it’s possible to convert the CC version to the LR6 stand-alone version, upon purchase of a serial number and without any further installation. In either case make sure your computer meets the minimum system requirements.

           

          Compare Lightroom versions | Adobe Photoshop Lightroom CC

           

          Minimum system requirements

          Windows®

          • Intel® or AMD Athlon® processor with 64-bit support
          • Microsoft® Windows® 7 with Service Pack 1, Windows 8, or Windows 8.1
          • OpenGL 3.3 and DirectX 10 capable graphics card for GPU related functionality
          • 2GB of RAM (4GB recommended)
          • 2GB of available hard-disk space
          • Internet connection required for Internet-based services

            Mac OS

          • Multicore Intel processor with 64-bit support
          • Mac OS X v10.8*, 10.9, or 10.10
          • OpenGL 3.3 capable graphics card for GPU related functionality
          • 2GB of RAM (4GB recommended)
          • 2GB of available hard-disk space
          • Internet connection required for Internet-based services

          * GPU functionality only available on Mac OSX 10.9 or 10.10

          • 2. Re: Can't update beyond Lightroom 5.7. What am I doing wrong?
            scott37040 Level 1

            Thanks 99jon. I sure appreciate the help!