3 Replies Latest reply on Aug 14, 2015 6:42 AM by Szalam

    after effects cc 2015 blank error at start up

    ludot71413124

      Hello.

       

      I installed AE CC 2014 via Creative Cloud Desktop.

      I use it as a render engine on a separate render node. It worked fine.

       

      I upgraded via the creative cloud desktop to AE CC 2015.
      AE, but also the render engine, won't start now.
      When I start after effects, I first see a blank error which I only can click away by a hidden button at the right bottom of the error message.

      Rendering now is impossible because the render engine won't start until the error message is manually clicked away.


      I'm running windows 7 professional SP1.

        • 1. Re: after effects cc 2015 blank error at start up
          Szalam Adobe Community Professional & MVP

          That is unusual. Neither AE nor the render engine will launch?

          What about the CC 2014 version, do they both still work?

          Have you updated CC 2015 to version 13.5.1?

          • 2. Re: after effects cc 2015 blank error at start up
            ludot71413124 Level 1

            Hi Szalam.

             

            The CC 2014 still work.
            I updated to 13.5.1.

             

            I de-installed everything again and installed CC 2014 again.

            Then installed CC2015 with the option to NOT delete CC 2014.
            This has no effect. I still get the blank error window when I start AE or the render engine.

             

            So I de-installed everything again, used the Adobe cleaner to completely remove everything including the CC desktop app.
            Also de-installed every related AE plugin (Trapcode and Magic Bullet).
            Rebooted the render node, installed CC desktop app again, installed AE CC 2014, upgraded to CC 2015, now with the option removing the former AE version.
            Result, still nada. AE en the render engine keep starting with the blank error window.
            When I click it away, AE starts normally, but I manually have to click the hidden OK button on the error window.
            This sucks because it will halt the render node when AE is started by our rendermanager.

            • 3. Re: after effects cc 2015 blank error at start up
              Szalam Adobe Community Professional & MVP

              Well, that's certainly annoying. I can't imagine why you're getting a blank error message. There's obviously a reason for it, but I don't know what that is.

              I'd recommend contacting Adobe support.

              In the meantime, I'd recommend sticking with CC 2014 for your rendering. You can work in CC 2015 if you want to, AE CC 2014 will open files created in CC 2015 so, at render time, you can just use CC 2014 for the render. That's what I do anyway since CC 2014 has multiprocessing and CC 2015 doesn't.