11 Replies Latest reply on Aug 25, 2015 9:53 AM by A.T. Romano

    the "play" button for a project when working with it doesn't react (windows pc).

    ullah1706

      tried with other projects which have been published already but with them still no reaction of "play". also not when I vreate a new project. can somebody give a hint what to do?

        • 1. Re: the "play" button for a project when working with it doesn't react (windows pc).
          A.T. Romano Level 7

          ullah1706

           

          What version of Premiere Elements and on what computer operating system is it running?

           

          Is this an issue that "it worked before but not now" or "it never worked before"?

           

          Is your video card/graphics card driver version up to date according to the web site of the manufacturer of the card or manufacturer of the computer?

          Does the problem exist with and without the antivirus and firewalls disabled?

          Do you get no playback also when you use the spacebar to start playback instead of the play button under Edit area monitor?

          What are your typical source media for these projects?

           

          Let us start here and then decide what next.

           

          Any questions or need clarification, please ask.

           

          Thank you.

           

          ATR

          • 2. Re: the "play" button for a project when working with it doesn't react (windows pc).
            Steve Grisetti Adobe Community Professional

            A lot depends on a lot.

             

            What operating system are you using? How much RAM do you have? Which processor does your computer have?

             

            Which version of the program are you using?

             

            Have you manually gone to Windows Update and checked to ensure you have all of the latest Windows Updates, including those that don't install automaticaly? Do you have the latest version of Quicktime, per the program's requirements?

             

            What model of camcorder is your video coming from and what format and resolution is it?

            • 3. Re: the "play" button for a project when working with it doesn't react (windows pc).
              ullah1706 Level 1

              Hi!

               

               

               

              My version is Adobe Premiere Elements 12 and I think that answering most of your questions becomes obsolete when I tell you that it worked on the same day in the morning (or at least the day before, I’m not quite sure).

               

               

               

              What could have “broken” the software?

               

               

               

              Rgds

               

               

               

              Ulla

               

               

               

              Von: Steve Grisetti 

              Gesendet: Donnerstag, 13. August 2015 14:08

              An: Ulla Heinberg

              Betreff:  the "play" button for a project when working with it doesn't react (windows pc).

               

               

               

               

               

              the "play" button for a project when working with it doesn't react (windows pc).

               

               

              created by Steve Grisetti <https://forums.adobe.com/people/Steve+Grisetti>  in Premiere Elements - View the full discussion <https://forums.adobe.com/message/7858805#7858805>

              • 4. Re: the "play" button for a project when working with it doesn't react (windows pc).
                ullah1706 Level 1

                Hi,

                 

                 

                 

                my version is Adobe Premiere Elements 12 and the computer is running on Windows 8.1. It is an issue “it worked before” – just in the morning of the same day or at least the day before and I haven’t changed anything myself in the meantime. Might be that my computer installed some updates automatically in between.

                 

                 

                 

                It doesn’t play with the spacebar either. But the buttons for “next scene”/“scene before” and “next frame”/”frame before” work. “fast forwards”/”fast backwards” don’t work either.

                 

                 

                 

                The typical source media are movies in format “.MOV” and “.MP4”. Do you answers to your other questions although it worked at least the day before?

                 

                 

                 

                Thanks for answering!

                 

                 

                 

                Ulla

                 

                 

                 

                Von: A.T. Romano 

                Gesendet: Donnerstag, 13. August 2015 14:07

                An: Ulla Heinberg

                Betreff:  the "play" button for a project when working with it doesn't react (windows pc).

                 

                 

                 

                 

                 

                the "play" button for a project when working with it doesn't react (windows pc).

                 

                 

                created by A.T. Romano <https://forums.adobe.com/people/A.T.+Romano>  in Premiere Elements - View the full discussion <https://forums.adobe.com/message/7858794#7858794>

                • 5. Re: the "play" button for a project when working with it doesn't react (windows pc).
                  ullah1706 Level 1

                  An addition:

                   

                  I just worked out when the breakdown of the “play”-button happened:

                   

                  I worked with the project, couldn’t upload some HD-movies and had to convert them. After that I tested uploading one of them in a new project. It worked and “play” worked, too. So I uploaded the converted MP4’s in the project in progress and after that I couldn’t play this project anymore and either former or new projects. So there was definitely no updates before the breakdown of “play”.

                   

                   

                   

                  Very mysterious! Can you help?

                   

                   

                   

                  Rgds

                   

                   

                   

                  Ulla

                   

                   

                   

                  Von: Ulla Heinberg 

                  Gesendet: Freitag, 14. August 2015 10:14

                  An: 'jive-722715816-37f3d-2-4ofvu@adobe-v7.hosted.jivesoftware.com'

                  Betreff: AW:  the "play" button for a project when working with it doesn't react (windows pc).

                   

                   

                   

                  Hi,

                   

                   

                   

                  my version is Adobe Premiere Elements 12 and the computer is running on Windows 8.1. It is an issue “it worked before” – just in the morning of the same day or at least the day before and I haven’t changed anything myself in the meantime. Might be that my computer installed some updates automatically in between.

                   

                   

                   

                  It doesn’t play with the spacebar either. But the buttons for “next scene”/“scene before” and “next frame”/”frame before” work. “fast forwards”/”fast backwards” don’t work either.

                   

                   

                   

                  The typical source media are movies in format “.MOV” and “.MP4”. Do you answers to your other questions although it worked at least the day before?

                   

                   

                   

                  Thanks for answering!

                   

                   

                   

                  Ulla

                   

                   

                   

                  Von: A.T. Romano 

                  Gesendet: Donnerstag, 13. August 2015 14:07

                  An: Ulla Heinberg

                  Betreff:  the "play" button for a project when working with it doesn't react (windows pc).

                   

                   

                   

                   

                   

                  the "play" button for a project when working with it doesn't react (windows pc).

                   

                   

                  created by A.T. Romano <https://forums.adobe.com/people/A.T.+Romano>  in Premiere Elements - View the full discussion <https://forums.adobe.com/message/7858794#7858794>

                  • 6. Re: the "play" button for a project when working with it doesn't react (windows pc).
                    ullah1706 Level 1

                    An addition:

                     

                    I just worked out when the breakdown of the “play”-button happened:

                     

                    I worked with the project, couldn’t upload some HD-movies and had to convert them. After that I tested uploading one of them in a new project. It worked and “play” worked, too. So I uploaded the converted MP4’s in the project in progress and after that I couldn’t play this project anymore and either former or new projects. So there was definitely no updates before the breakdown of “play”.

                     

                     

                     

                    Very mysterious! Can you help?

                     

                     

                     

                    Rgds

                     

                     

                     

                    Ulla

                     

                     

                     

                    Von: Ulla Heinberg 

                    Gesendet: Freitag, 14. August 2015 10:00

                    An: 'jive-722715816-37f3d-2-4ofw5@adobe-v7.hosted.jivesoftware.com'

                    Betreff: AW:  the "play" button for a project when working with it doesn't react (windows pc).

                     

                     

                     

                    Hi!

                     

                     

                     

                    My version is Adobe Premiere Elements 12 and I think that answering most of your questions becomes obsolete when I tell you that it worked on the same day in the morning (or at least the day before, I’m not quite sure).

                     

                     

                     

                    What could have “broken” the software?

                     

                     

                     

                    Rgds

                     

                     

                     

                    Ulla

                     

                     

                     

                    Von: Steve Grisetti 

                    Gesendet: Donnerstag, 13. August 2015 14:08

                    An: Ulla Heinberg

                    Betreff:  the "play" button for a project when working with it doesn't react (windows pc).

                     

                     

                     

                     

                     

                    the "play" button for a project when working with it doesn't react (windows pc).

                     

                     

                    created by Steve Grisetti <https://forums.adobe.com/people/Steve+Grisetti>  in Premiere Elements - View the full discussion <https://forums.adobe.com/message/7858805#7858805>

                    • 7. Re: the "play" button for a project when working with it doesn't react (windows pc).
                      ullah1706 Level 1

                      Pls don’t wonder that I don‘t answer. I’ll appreciate your hints, but I’ll continue worrying about this problem after my holiday, i.e. starting with Aug 24th.

                       

                       

                       

                      Rgds

                       

                       

                       

                      Ulla

                       

                       

                       

                      Von: Ulla Heinberg 

                      Gesendet: Freitag, 14. August 2015 10:55

                      An: 'jive-722715816-37f3d-2-4ofw5@adobe-v7.hosted.jivesoftware.com'

                      Betreff: AW:  the "play" button for a project when working with it doesn't react (windows pc).

                       

                       

                       

                      An addition:

                       

                      I just worked out when the breakdown of the “play”-button happened:

                       

                      I worked with the project, couldn’t upload some HD-movies and had to convert them. After that I tested uploading one of them in a new project. It worked and “play” worked, too. So I uploaded the converted MP4’s in the project in progress and after that I couldn’t play this project anymore and either former or new projects. So there was definitely no updates before the breakdown of “play”.

                       

                       

                       

                      Very mysterious! Can you help?

                       

                       

                       

                      Rgds

                       

                       

                       

                      Ulla

                       

                       

                       

                      Von: Ulla Heinberg 

                      Gesendet: Freitag, 14. August 2015 10:00

                      An: 'jive-722715816-37f3d-2-4ofw5@adobe-v7.hosted.jivesoftware.com'

                      Betreff: AW:  the "play" button for a project when working with it doesn't react (windows pc).

                       

                       

                       

                      Hi!

                       

                       

                       

                      My version is Adobe Premiere Elements 12 and I think that answering most of your questions becomes obsolete when I tell you that it worked on the same day in the morning (or at least the day before, I’m not quite sure).

                       

                       

                       

                      What could have “broken” the software?

                       

                       

                       

                      Rgds

                       

                       

                       

                      Ulla

                       

                       

                       

                      Von: Steve Grisetti 

                      Gesendet: Donnerstag, 13. August 2015 14:08

                      An: Ulla Heinberg

                      Betreff:  the "play" button for a project when working with it doesn't react (windows pc).

                       

                       

                       

                       

                       

                      the "play" button for a project when working with it doesn't react (windows pc).

                       

                       

                      created by Steve Grisetti <https://forums.adobe.com/people/Steve+Grisetti>  in Premiere Elements - View the full discussion <https://forums.adobe.com/message/7858805#7858805>

                      • 8. Re: the "play" button for a project when working with it doesn't react (windows pc).
                        ullah1706 Level 1

                        Pls don’t wonder that I don‘t answer. I’ll appreciate your hints, but I’ll continue worrying about this problem after my holiday, i.e. starting with Aug 24th.

                         

                         

                         

                        Rgds

                         

                         

                         

                        Ulla

                         

                         

                         

                        Von: Ulla Heinberg 

                        Gesendet: Freitag, 14. August 2015 10:54

                        An: 'jive-722715816-37f3d-2-4ofvu@adobe-v7.hosted.jivesoftware.com'

                        Betreff: AW:  the "play" button for a project when working with it doesn't react (windows pc).

                         

                         

                         

                        An addition:

                         

                        I just worked out when the breakdown of the “play”-button happened:

                         

                        I worked with the project, couldn’t upload some HD-movies and had to convert them. After that I tested uploading one of them in a new project. It worked and “play” worked, too. So I uploaded the converted MP4’s in the project in progress and after that I couldn’t play this project anymore and either former or new projects. So there was definitely no updates before the breakdown of “play”.

                         

                         

                         

                        Very mysterious! Can you help?

                         

                         

                         

                        Rgds

                         

                         

                         

                        Ulla

                         

                         

                         

                        Von: Ulla Heinberg 

                        Gesendet: Freitag, 14. August 2015 10:14

                        An: 'jive-722715816-37f3d-2-4ofvu@adobe-v7.hosted.jivesoftware.com'

                        Betreff: AW:  the "play" button for a project when working with it doesn't react (windows pc).

                         

                         

                         

                        Hi,

                         

                         

                         

                        my version is Adobe Premiere Elements 12 and the computer is running on Windows 8.1. It is an issue “it worked before” – just in the morning of the same day or at least the day before and I haven’t changed anything myself in the meantime. Might be that my computer installed some updates automatically in between.

                         

                         

                         

                        It doesn’t play with the spacebar either. But the buttons for “next scene”/“scene before” and “next frame”/”frame before” work. “fast forwards”/”fast backwards” don’t work either.

                         

                         

                         

                        The typical source media are movies in format “.MOV” and “.MP4”. Do you answers to your other questions although it worked at least the day before?

                         

                         

                         

                        Thanks for answering!

                         

                         

                         

                        Ulla

                         

                         

                         

                        Von: A.T. Romano 

                        Gesendet: Donnerstag, 13. August 2015 14:07

                        An: Ulla Heinberg

                        Betreff:  the "play" button for a project when working with it doesn't react (windows pc).

                         

                         

                         

                         

                         

                        the "play" button for a project when working with it doesn't react (windows pc).

                         

                         

                        created by A.T. Romano <https://forums.adobe.com/people/A.T.+Romano>  in Premiere Elements - View the full discussion <https://forums.adobe.com/message/7858794#7858794>

                        • 9. Re: the "play" button for a project when working with it doesn't react (windows pc).
                          A.T. Romano Level 7

                          Ulla

                           

                          Thanks you for all the replies. Just starting my day.

                           

                          Good news is that the play button issue is not presenting in the new project. At this point, I do not believe that file conversion is the answer because of the results that you report.

                           

                          We could place this problem under the board category of "damaged projects" and go through the Adobe document on troubleshooting damaged products.

                          Troubleshoot a damaged project file | Adobe Premiere Elements

                           

                          One troubleshooting that you shoould rule in or out is deletion of the Adobe Premiere Elements Prefs file. To do that

                          Local Disk C

                          Users

                          Owner

                          AppData

                          Adobe

                          Premiere Elements

                          12.0

                          and in the 12.0 Folder is the Adobe Premiere Elements Prefs file that you delete. If that does not work, then delete the whole 12.0 Folder in which the Adobe Premiere Elements Prefs file exists. Important: Make sure that you are working with the Folder Option Show Hidden Files, Folders, and Drives enabled so that you can see the complete path.

                           

                          We may not ever know the why for the problem project and have to accept going to a new project. But, before that, we will try to find the why to prevent the problem from happening again.

                           

                          Thank you for the follow up.

                           

                          ATR

                           

                          Add On...If you have not already, please update 12 to 12.1 using an opened new project's Help Menu/Updates.

                          • 10. Re: the "play" button for a project when working with it doesn't react (windows pc).
                            ullah1706 Level 1

                            Thanks for your advice! After my holiday trip also my computer was relaxed and the “play”-button suddenly works again! I never ask “why” – I’m just happy that this is so without any troubleshooting...

                             

                             

                             

                            Regards

                             

                             

                             

                            Ulla

                             

                             

                             

                            Von: A.T. Romano 

                            Gesendet: Freitag, 14. August 2015 14:57

                            An: Ulla Heinberg

                            Betreff:  the "play" button for a project when working with it doesn't react (windows pc).

                             

                             

                             

                             

                             

                            the "play" button for a project when working with it doesn't react (windows pc).

                             

                             

                            created by A.T. Romano <https://forums.adobe.com/people/A.T.+Romano>  in Premiere Elements - View the full discussion <https://forums.adobe.com/message/7862482#7862482>

                            • 11. Re: the "play" button for a project when working with it doesn't react (windows pc).
                              A.T. Romano Level 7

                              Ulla

                               

                              The very great news is that the monitor's Play Button is working again.

                               

                              Why the problem happened and why it disappeared are puzzlements at this time. But, as you said, glad it is gone.

                               

                              But, if the problem returns (hope not), please do not hesitate to write again so that we can look at the problem in more depth.

                               

                              We appreciate your follow up to let us know the outcome.

                               

                              Best wishes

                               

                              ATR