2 Replies Latest reply on Aug 14, 2015 2:00 PM by fridaynext

    Copy an eBook to my Nook

    jenncjack64

      I am trying to copy an eBook I downloaded from my library to my Nook, but am getting an error saying that I don't have permission to copy it.  It says CE_COPY_NOT_ALLOWED.  How can I do this?  Thank you.

        • 1. Re: Copy an eBook to my Nook
          fridaynext

          I'm getting the same message. De-authorized my computer, my Nook (Glowlight), then re-authorized both, and still get the CE_COPY_NOT_ALLOWED.  I downgraded to ADE 3.0 as a couple have mentioned to work with older e-readers.  Still no dice.  De-authorized Nook, then tried to copy again - still doesn't work.

           

          The library sure does make it hard to check out e-books!

          • 2. Re: Copy an eBook to my Nook
            fridaynext Level 1

            Never mind - figured it out.  I deleted Adobe Digital Editions 4 (on Max OSX 10.10.5), downloaded ADE 3, installed ADE 3, deleted the .acsm file from my Library (The Martian), then clicked the "The_Martian.acsm" file again to open it - this time in ADE 3 - and it transferred fine to my Nook and it opens as well, so I can read it now.

             

            I hope this helps you!