2 Replies Latest reply on Aug 14, 2015 1:33 PM by walterono

    Activation, please help!

    walterono Level 1

      I have an activation problem with LR6 (the standalone version). I have just upgraded my computer (new motherboard, SSD etc). Many problems ensued. At one point I had 2 versions of my C drive on different disks, each with a copy of LR.

      When I now attempt to launch LR it tells me first another copy of LR has the catalogue open and I have to quit this copy before I can open the catalogue. (There is no other copy of LR; it existed on a partition which has since been deleted.) I then get a screen saying I have too many activations and  telling me I have to deactivate it on one computer within 30 days in order to use the product. (I only have one copy of LR on one computer). I get the option of clicking on "Retry activation, I have already deactivated it on one of my other computers" or "Provide another serial number." . I click on the former and then on continue. But this screen continues looping ad infinitum. Help!

        • 1. Re: Activation, please help!
          deepakg1988 Adobe Employee

          Hi,

           

          Please go to the location where is the catalog is saved on your computer. There will be a .lock file created please delete that file.

          By default the catalog is saved in the pictures folder on your computer

          And then restart the light room

           

          Thanks

          • 2. Re: Activation, please help!
            walterono Level 1

            Thank you for your very helpful reply. Having deleted the lock file I can now access LR. However, the screen telling me I have too many activations still appears. I click on "Retry activation, I have already deactivated it on one of my other computers" and then on 'Continue' but the screen just keeps reappearing until I click it off. However, LR thankfully keeps running. How can I prevent the activation screen from reappearing?