4 Replies Latest reply on Aug 26, 2015 1:43 PM by AngyBrooks

    Can't Install Flaticon Plugin since Photoshop CC 2015 64

    abdellatiefh57180857

      the extension you are about to install conflicts with the following extensions. Do you want to remove the following extensions and continue installing?

      The extension`Flaticon` installed in the product `illustrator CC 2015,Photoshop CC 2015 64`.

       

      and

      12121.jpg