2 Replies Latest reply on Aug 15, 2015 9:06 AM by A.T. Romano

    Images in elements not fitting Youtube! Help!

    colin2002

      I am posting beats I make on youtube and using a couple of images for the video while the beat plays.


      I am exporting my project settings 1080x1920 (mp4), and using 1080x1920 images for my Youtube videos. The images are not fitting to the Youtube video correctly.


      Here are my videos:

       

      FREE RAPS BEATS - 3 Free Hip Hop Instrumentals for Download - YouTube

       

      Pharrel Type Beat - The Weeknd Style Rap Instrumental by Colin Anthony - YouTube

       

      Here is an example of what I want:

       

      50 BARS - Old School Rap Beat Hip-hop Instrumentals 2015 - YouTube

       

      *SOLD* Drake Type Beat 2015 "DEEP" (Prod. CJ Beatz Productions) - YouTube


      I tried Edit>Project Settings>Video and the Video size part is grayed out. Any ideas? Please help!

       

      [moved to Elements forum by mod]

        • 1. Re: Images in elements not fitting Youtube! Help!
          Ann Bens Adobe Community Professional & MVP

          I am assuming this is Premiere ELEMENTS

          Your first video looks fine.

          The second one you probably exported as 4:3 or started with incorrect project settings. hence the small window with black bars top and bottom.

          Unfortunately you cannot change project settings. Need to start over.

          Make sure your project is 1920x1080 with a PAR of 1.0.

          • 2. Re: Images in elements not fitting Youtube! Help!
            A.T. Romano Level 7

            colin2002

             

            What version of Premiere Elements and what computer operating system is involved?

             

            Please confirm that  your file's frame width = 1920  and your frame height = 1080 rather than the reverse for

            Pharrel Type Beat - The Weeknd Style Rap Instrumental by Colin Anthony - YouTube

             

            Assuming that you exported your Premiere Elements Timeline to a file saved to the computer hard drive and then uploaded to YouTube at the YouTube web site,

            a. What was your Premiere Elements project preset (what are Edit Menu/Project Settings/General readings for Editing Mode, Timebase, Frame Size, and Pixel Aspect Ratio?) Please double check those settings.

            b. What were your export settings Publish+Share/Computer/then what, what in the Presets field, did you customize the preset selected or go with the defaults?

            c. Did you make special settings selections at YouTube (Video Manager) or just let YouTube convert the upload as is.

            (I looked at possible YouTube user viewing choices for the video in question and could not pin point the issue there.)

             

            The Edit Menu/Project Settings/General area is essentially for verifying project settings, but you cannot make any key settings changes there.

            If Premiere Elements 13/13.1, you cannot change project settings editing the Notepad document of the saved closed project. If import settings matter, then you start a new project with the correct settings. If export settings matter, then just open the project and change the export settings.

             

            Please consider.

             

            If any questions or need clarification, please do not hesitate to ask.

             

            Thank you.

             

            ATR