1 Reply Latest reply on Aug 15, 2015 10:34 AM by MNPNW

    LR launch fail - already tried published solutions AND support Chat yesterday

    MNPNW

      LR CC was working fine for some months. Yesterday had the non-launch issue.

       

      Tried logging out and into CC several times. Even rebooted after log out on one try.

       

      Did the "Solution 2" Rename SLCache and SLStore folders"  Did not make any difference.

       

      Got on Adobe chat for 1:32:32 with tech having control of my machine for quite a while.

       

      Tech got it to launch after numerous tries and dinking around, but LR would not shut down properly. We did it several times, closing LR via Task Manager (WIN 7). I can use that method as work around, but today cannot get LR to launch.

       

      I have a lot of work to do and have not had LR for 24 hours, any suggestions?

       

      Today, LR does not launch.

      Logged out of CC, no difference

      Rebooted, no difference.

      Tried to launch PS CC, works normally

       

      What else can I do?

       

      I can uninstall and reinstall... will try that.

       

      Any suggestions appreciated.