3 Replies Latest reply on Aug 16, 2015 7:21 AM by A.T. Romano

    How can I get a smooth zoom when using dissolves at each end of a clip?

    therookie141

      I've using cross dissolves at each end of a clip i want to zoom on.  It doesn't seem to want to let me move the carrot or diamond to mark the beginning and end of the zoom into the cross dissolve region.  This results in a jerky zoom that holds the still frame at its beginning and end and only zooms on points in between.  How do you get a smooth zoom when using cross dissolves. 

        • 1. Re: How can I get a smooth zoom when using dissolves at each end of a clip?
          A.T. Romano Level 7

          therookie141

           

          What version of Premiere Elements and what computer operating system is involved?

           

          What workspace are in you in?

           

          Please explain "carrot" as well as "diamond".

          How are you creating your zoom in?

           

          What is the duration of each of the two clips?

          What is the transition alignment and duration for the Cross Dissolve?

           

          What editing of the transition have you done so far?

           

          Let us start here.

           

          ATR

           

          Add On....are the involved clips video or still?

          • 2. Re: How can I get a smooth zoom when using dissolves at each end of a clip?
            therookie141 Level 1

            I am new to using elements.  This was my first post and was unsure of what i was doing.  That is how it got posted twice.  I've since answered my own question.  For some crazy reason elements has a default setting of one second on each end of the clip before the zoom begins. I see no reason why they should have done that.  It just gives a herky jerky look to the zoom. I've figured out how to disable that in settings.  I do thank you for your reply however.

            • 3. Re: How can I get a smooth zoom when using dissolves at each end of a clip?
              A.T. Romano Level 7

              therookie141

               

              Thanks for the reply and the good news that you have resolved your transitioning issue when clip(s) zooming in was part of the effect.

               

              Premiere Elements uses an Adobe default transition duration of 1 second (or 30 frames if your are in a NTSC setup). The setting for that can be found Edit Menu/Preferences/General. If you want to override that Adobe default once the project is opened, you can set transition duration to 1 second and greater in the Transition Adjustments pop up that appears when you select and place the transition. If you want a transition duration less than 1 second, then please see the details in

              ATR Premiere Elements Troubleshooting: PE: Minimum Duration For Transition

               

              Also, note that you can set transition alignment in the Transition Adjustment pop up. And explore what is under the More button of that pop up for other transition adjustments for your transition.

               

              It is not clear to me what you disabled in settings to resolve your transitioning matter. In preferences, you cannot set to disable the default transition duration. You can lower the default transition duration to less than 1 second duration (Adobe default) by means described in above link. If you need supplemental information on transitions or workflows, please do not hesitate to ask.

               

              Best wishes

               

              ATR