3 Replies Latest reply on Aug 15, 2015 7:02 PM by A.T. Romano

    ELEMENTS: STOP EDITING FROM DEFAULTING TO TOP TRACK

    gordoni47 Level 1

      For some types of editing, I like to use the monitor, where I can click on the current image and resize it or drag it, etc. But when I do this with OTHER THAN the top track (in the expert timeline) it jumps to that top track and won't let me do it. Then, I'm forced to position the image using the position numbers in the "applied effects" window -- which is really slow and time-consuming.

       

      I can't find any reference to this online or in any of the menus (perhaps it's a preference I can set)??

       

      Thanks.

       

      GORDON

        • 1. Re: ELEMENTS: STOP EDITING FROM DEFAULTING TO TOP TRACK
          A.T. Romano Level 7

          gordoni

           

          What version of Premiere Elements and what computer operating system is involved?

           

          Have you done this...

           

          Right click the monitor, select Select from the pop up menu, followed by the name of the specific file named in the pop up.

           

          The alternative is to select the Timeline clip, and then go to Properties/Motion Panel expanded (version 10 and earlier) or Applied Effects Tab/Applied Effect Palette/Motion Panel expanded (version 11 and later) and use Scale and Position there for your size - position adjustments. Looks like you have been there.

           

          Does that work for you. If not, please give more details including Premiere Elements version and computer operating system.

           

          Thanks.

           

          ATR

          • 2. Re: ELEMENTS: STOP EDITING FROM DEFAULTING TO TOP TRACK
            gordoni47 Level 1

            That seems to work...right-clicking the monitor and selecting the file allows me to edit it -- without always "jumping" to the top layer.

             

            I'm not sure what the purpose is of having it always default to the top layer... but this solves my problem.

             

            Thanks ATR!

             

            Gordon

            • 3. Re: ELEMENTS: STOP EDITING FROM DEFAULTING TO TOP TRACK
              A.T. Romano Level 7

              Gordon

               

              Thanks for the. great news that the monitor option of Select and then clicking  file name worked. Great job in follow through.

               

              Best wishes

               

              ATR