1 Reply Latest reply on Dec 12, 2006 1:35 AM by Newsgroup_User

    Problems playing FLVs through a Director shell

    Level 7
      Hi All.

      I wasn't sure whether this post belonged here or in 'basics', so please
      excuse me if I got it wrong!

      We have built a Flash application, published for FP8 that is wrapped in a
      Director MX2004 (10.1.1) shell using the latest Flash Asset Xtra.

      Part of the functionality is that it dynamically loads and plays back FLVs
      using the NetStream Class. This all works very well until we try to run the
      app from CD. Then it works on some PCs and fails on others. From what we can
      see it is only failing on Windows XP machines with IE7 installed. Does
      anyone have any further insight or information on this please?

      Many thanks,

      Pete

      --
      -------------------------------
      Remove '_spamkiller_' to mail
      -------------------------------


        • 1. Re: Problems playing FLVs through a Director shell
          Level 7
          Last night I tried:
          Run the app on my home PC which had IE6 installed under XP Pro (worked
          fine),
          <gulp> installing IE7</gulp> - sadly, still worked fine. This may be because
          I have Director MX2004 installed too though.

          Today we plan to re-run the test with a machine without Director on it...

          Anybody...?

          Pete


          --
          -------------------------------
          Remove '_spamkiller_' to mail
          -------------------------------