7 Replies Latest reply on Aug 20, 2015 11:35 AM by A.T. Romano

    Resurrected Thread - PE11 Has Stopped Working...

    Duke Green Level 1

      ATR, you helped a great deal on my last bout with this problem. I don't think it was solved, but somehow got past it.

       

      When we last spoke, I had successfully made a BD-R with my current project. I was fixed for the moment. PE11 was crashing partway thru encoding during BR burn. Checked all drivers, tried updating to PE13, updated to Win10 (ill-advised, and did not fix the problem by itself). Somehow, I made a disk. By the way, never had a problem making DVD. Before starting a new project I reseated all of my cards into the bus, checked physical connections for the drives and did as much as I could to get drivers up to date. I still can't find a 'new' driver for the BR burner, I guess the smarts are somehow in the drive itself.

       

      I had another project to get done, so I went to work on that. I followed my usual procedure: use GoPro Studio to generate .avi files from .mp4 files out of the GoPro camera at 1920X1080 59fps. Take these files into PE11 and assemble them into a movie. Before getting too far, I tried to burn a BD-RE, there were only the same resolution .avi clips and some .jpg stills. No separate tracks, no transitions, no text, no titles, no nothing. The only one used was Track 1, audio and video from the same source, still linked.

       

      Burn to BD-RE crashed at between 10% and 50%, four separate tries. In between, I disabled network adapters (I show 2, not sure why), firewire adapter, audio adapters (again, I show NVidia and RealTek, suspect NVidia supplies HDMI output) and disconnected 3 USB drives (none of which were referenced during burn, all files reside on C: drive and subdirectories). Rebooted in between changes and burn tries.

       

      Not to overload the discussion, but some of the rendered clips in the timeline really are quite bad. Very lossy and compressed. The original clips look better, way better. It was at that point I decided to try a burn to see if the encoding would fix those clips.

       

      After the last unsuccessful BD-RE burn, I immediately tried a DVD, it went thru just fine. I don't like the video quality, but maybe expecting BluRay is clouding my judgement. Tried another BD-RE, failed at 10%.

       

      There has to be some issue with the H.264 encoder. Is anyone else having trouble like this? For the record, all of MY bugs are not yet worked out of Win10, I feel like I'm building on a sponge foundation. No problems with building the video, things seem pretty stable there. I have not tried PE13 on this project.

       

      I still have a few days left to revert to Win8.1, but it didn't do any better. Have my doubts Windows will do a better job at going backwards.

       

      My intent was to share with the group what I had done to resolve a problem. Instead, here I am with the same, perhaps compounded one.

       

      Thanks in advance.

      Duke

        • 1. Re: Resurrected Thread - PE11 Has Stopped Working...
          A.T. Romano Level 7

          Duke Green

           

          Thanks for the update. I will get back to your thread in the morning morning.

           

          For now....

           

          Please go to the Edit Menu/Preferences/Scratch Disks and tell me where the Disc Encoding category is pointed. How much free hard drive space is at that location.

           

          Also, please confirm that we are now troubleshooting Premiere Elements 11 on Windows 10 (assumed 64 bit). In all that you have done so far since the last time you posted, have you ever gotten better results with 13/13.1 than 11?

           

          My general impression is that Premiere Elements failures and successes are the same before and after upgrade to Windows 10 64 bit.

           

          To be continued....

           

          ATR

          • 2. Re: Resurrected Thread - PE11 Has Stopped Working...
            Duke Green Level 1

            ATR

             

            Disc Encoding is pointed to 'Same As Project' 336 GB Free. Only category not pointed there is the Media Cache. Previous project had 480 GB free, same problem, but it might be getting crowded.

             

            Yes, Windows 10Pro 64 bit, installed and slowly getting better. My guess is that there are some updates/drivers migrating in gradually.

             

            I only tried the earlier project a couple of times w/ PE13, none with this project PE11 only. Since the results were the same, I doubted an upgrade would fix it. Your general impression would match mine as to before and after.

             

            I still have the previous project on the C: drive. I plan to Archive it somewhere else, likely a USB drive, then disconnect it.

             

            Usually some hardware conflict causes issues, but this always happens before any disc access (other than confirmation of media before encoding begins). I'm still puzzled as to how a 2006 driver can run a BluRay burner.

             

            Windows error logging with this version  is again showing app crashes, faulting module is the same as before.

             

            I work on this for a while tonight, we'll see what perks.

             

            Thanks

            Duke

            • 3. Re: Resurrected Thread - PE11 Has Stopped Working...
              Duke Green Level 1

              ATR

               

              I've worked on it tonight, here's what has perk'd.

               

              I have removed the previous project (Archive-Copy, then delete the files on C:, also removed the attempt at using PE13 with that project). Available disc space is now just over 500 GB.

               

              Open PE11, latest project, attempt burn BD-RE, crash @ 21% (Windows box 'PE11 has stopped working, we'll let you know...)

              Restart PE11 (no reboot), in Edit-Preferences-WebSharing, uncheck AutoCheck For Services. (don't ask me why, I don't know)

              Attempt to burn, at 26%, I got a CSOD (they've replace the blue screen w/ a Cyan Screen Of Death) saying I have a WHEA_UNCORRECTABLE_ERROR. I research that, then change some startup options, mostly remove unnecessary startup services using msconfig utility.

              Reboot, restart PE11, current project, try a burn again, got a blue screen saying CLOCK_WATCHDOG_TIMEOUT. I research that, it seems to point to one CPU failing to act on an interrupt and finally being called on it by another CPU. I go into the BIOS, there are some generic settings like Performance, Power Saving, Normal. The setting was on Normal, I chose Performance and rebooted.

              Start PE11, current project and tried a burn. It got to 70% and I got the Windows box saying 'PE has stopped working...'

              Did not reboot, start PE11, current project, and tried burn, got to 20%, same Windows box.

               

              When I check these in Windows Error Logging, they show the module as mc_enc_av.dll. Same as always. I suspect that is just the process in use when the error happens.

               

              Remember that when I did these videos before, there was never an issue. Then I had the machine idle (unplugged, unused, setting in a corner) while I did some remodeling on the house, several months. I believe I have some sort of hardware glitch, like a mouse nest in the carburetor, causing all this. Sorta like being in a coma for a few months and having to re-learn speech. Perhaps simply blowing the carbon out of it may help. Please don't tell the enviro-police about my intent to emit carbon. My next step will be to contact the computer supplier to ask about possible issues. I don't think PE is causing this problem.

               

              I would not be averse to wiping everything clean, re-install from Windows up and seeing what happens. If it's a hardware issue, nothing will change. I have about a week that I won't be able to do much on it, so I'll have some time to think about that.

               

              Will keep you posted and many thanks.

              Duke

              • 4. Re: Resurrected Thread - PE11 Has Stopped Working...
                A.T. Romano Level 7

                Duke Green

                 

                Just wanted to let you know I have seen your posts and wanted to devote some extra time to read through the details of your work to give you in depth comments on them.

                 

                Thanks for all the details which are so helpful to troubleshooting.

                 

                To be continued in the morning morning.

                 

                ATR

                • 5. Re: Resurrected Thread - PE11 Has Stopped Working...
                  A.T. Romano Level 7

                  Duke Green

                   

                  Referring to your post numbered 3 and archiving projects..

                   

                  Please check out the following to determine if anything in it is going to apply to your situation

                  ATR Premiere Elements Troubleshooting: PE12: Archiving Projects With Disc Menus

                   

                  If you do get a successful burn to Blu-ray, you may want to rip the BDMV Folder from the disc and use that for future projects. If you are planning on taking the BDMV Folder to Blu-ray disc at a future time with the free ImgBurn program, just rip the BDMV Folder from the disc. ImgBurn has an option for adding a CERTIFICATE Folder for the end product.

                   

                  Referring to your post numbered 4 and general mentions

                   

                  Do you have an external hard drive involved in this?

                   

                  Have you recently done the uninstall, free ccleaner run through (regular and registry cleaner parts), and then reinstall with antivirus and firewalls disabled.

                  CCleaner - PC Optimization and Cleaning - Free Download

                  Some push the Adobe CC cleaner (not same as the cleaner that I mentioned) for "dust busting" the computer. When indicated by the issue, the ccleaner that I cited has been found to be effective clearing away leftovers from incomplete uninstalls reinstalls for Adobe and non Adobe products.

                   

                  Looking forward to your results as your schedule permits.

                   

                  Best wishes

                   

                  ATR

                  • 6. Re: Resurrected Thread - PE11 Has Stopped Working...
                    Duke Green Level 1

                    ATR

                     

                    I may have some success here. First to your questions: no external hard drive associated with any current project I've tried to burn. Externals only hold the source media which become .avi files on the C: drive or a destination for an archived project.

                    No, I haven't actually uninstalled anything, although CCleaner is online, reminding me periodically.

                     

                    I started off tonight in the BIOS, tweaked a couple of settings. I don't really know much about the intricacies of most of the settings, I only touched something I understood. At one point, I got an 'overclocking failed' upon reboot. I undid my actions. There was a BCLK/PEG setting, set at 102, acceptable values between 50 and 300. I set this to 90, thinking let's slow down a bit. After reboot and restart, a burn went to blue screen at 12% w/ the message MACHINE_CHECK_EXCEPTION. With that many blue screens and different non-repeating messages (counting the night before) I figured it was something on a hardware level.

                     

                    I got back in the BIOS and found a 'Load Optimized Defaults' setting. I clicked that and rebooted. I don't recall ever setting anything in the BIOS previously, and certainly not since the long shutdown. Likely they came from the supplier set that way.

                     

                    Loaded up PE11, loaded the project and I actually got a BD-RE to burn this evening. It is bonehead simple, however it does have some .jpg files and some other lower-resolution videos mixed in, so it was sort of a workout. Although I will burn the next few discs with a sense of foreboding, this may have fixed the problem. In the preview section, some of the rendered files look very lossy and grained, although the finished disc does not have any quality issues. I suspect NVidia has some driver tweaking still to do for Win10.

                     

                    I plan to finish the current project using PE11, then upgrade. Do you have an idea when PE14 may come out? I may wait and upgrade then.

                     

                    Thank you for the ever-present confidence. And though PE is a good program, most of my decision to upgrade later comes from the fine help available on this forum. Maybe some of these trials will help someone else as well.

                     

                    Again, Thanks

                    Duke

                    • 7. Re: Resurrected Thread - PE11 Has Stopped Working...
                      A.T. Romano Level 7

                      Duke

                       

                      Great progress. Great job with your accomplishments. Going into the Bios and Registry needs a with caution, but you appear to have navigated those paths well.

                       

                      If history repeats itself, Adobe should be releasing a new version of Premiere Elements in September - October 2015. It is assumed that it will be named Premiere Elements 14. New version for Premiere Elements has gotten to be on a yearly basis. Last year I recall the release date for 13 as September 24, 2014.

                      If possible, consider the tryout before purchase to assure the version's compatibility with your computer operating system and your project goals. In the case of a version 14 release, the tryout of it should be available within a few days of the release.

                       

                      As I recall, there is also a deal where, if you buy the current version (this case 13) within 30 days of the release date of a new version (this case 14), you get a complimentary copy of 14 if you want the latest version.

                       

                      Best wishes with your work in progress and sharing the details of your troubleshooting.

                       

                      ATR