1 Reply Latest reply on Aug 19, 2015 1:35 AM by Test Screen Name

    Email attachment .pdf files will not open [Android]

    wam18jr

       

      Greetings,

       

      I have reached the limits of my self-help abilities and, at the risk of giving more information than necessary, I ask for assistance.

       

      I inherited an old, hand-me-down ASUS ME173X, HD-7 tablet (Android Version 4.2.2) that I am using for work purposes.  As part of our office procedure, we have people from other agencies email reports to us.  I get the emails just fine, but am not able to open the .pdf attachments from the emails on the tablet.  I have tried the following without success:

       

      1. Open the attachment directly from the email by tapping on it.
      2. Saved the attachment/.pdf file to the internal memory and tried to open it with the Adobe app.
      3. Saved the attachment/.pdf file to the external SD card and tried to open it with the Adobe app.
      4. Tried to open the file using the file manager after saving the .pdf attachment.

       

      In each of the above instances I get the following message:

       

      “Please Wait…

       

      If this message is not eventually replaced by the proper contents of the document…” etc. [It never does]

       

      I know the attachments are being generated with Adobe Acrobat 7 or higher, but cannot be certain which version for all of them.

       

      I have been able to access the tablet memory and SD card directly with my PC attached by USB and open these .pdf files with Acrobat 10 Pro, without any problem.  These are the exact same files from the tablet.  So I know the files are not corrupted.  When I open the same email on my PC (using MS Outlook), the attachments open fine, so the problem seems to be with the tablet.

       

      I have uninstalled the Acrobat Reader and re-installed it several times.  I have the latest version of Acrobat Reader 15.2.1, Build 122070. 

       

      I researched this rather extensively for a couple of weeks and have found no solutions.  I hope you can help me out here.

       

      Thanks,

       

      Bill


      [personal information (email address) removed by moderator]