3 Replies Latest reply on Feb 24, 2016 6:40 AM by Sue Garibaldi

    What minimum version of Android is required for Adobe Color CC?

    JohnDF

      I'm running Android version 2.3.5 on my Samsung phone, and I get the message "Your device isn't compatible with this version" on the Adobe Color CC page in Google Play. What is the minimum version of Android required for Adobe Color CC?