4 Replies Latest reply on Aug 18, 2015 9:25 PM by A.T. Romano

    Compiling Error, Unknown Error.

    Imasalmon99

      Hey team,

        So, I've been trying to export a short (4 minute) video comprised of .MP4 and .MTS files. Details are:

       

      Adobe Premiere Elements 12

      32-Bit Windows 7

      4Gig RAM (I know, it's low, but it's what I've got)

      190 Gig Available Hard Drive Space

      4min 38sec, AVCHD 1280x720 square pixel 30fps (all imported video is either 1280x720 or 1920x1080)

      There are no skips or relics (I've checked over and over)

      I've removed the two clips that I thought were causing problems; I've exported short segments, and every single clip has exported, but exporting the whole timeline will error out every time.

      Tried about every export format I could think of, but hoping to export AVCHD>YouTube Widescreen (customized to 30fps, rather than the default 24), but would settle for anything at this point. (Tried .M2T, MP4, NTSC, PAL, HDTV, MPEG2, F4V, FLV, and WMV. Each multiple times.)

      Already deleted the AdobePremiereElementsPrefs file,

      Stacked my virtual memory to 10,000MB, still nothing

      Removed all Timeline Markers

      Sacrificed live goats on the altar of my keyboard to help appease the Adobe gods, still no luck.

      Removed all Image Stabilization, and most all color corrections.

      Removed all Effects outside of Horizontal Flip on five clips.

       

      So...... Needless to say, I've tried a lot. It's getting frustrating, and I would greatly appreciate any help anyone can give.  Already have a new computer ordered, and will upgrade to Premiere Pro once it gets in, but if Pro has the same export problems Elements has had, I'm going to reevaluate.  I've made probably a dozen videos in the past on this station, but export has always been the bear.

      Thanks in advance!

        • 2. Re: Compiling Error, Unknown Error.
          A.T. Romano Level 7

          Imasalmon99

           

          If you have not already, update 12 to 12.1 using an opened project's Help Menu/Updates.

           

          For import of your 1280 x 720 p30 import

          NTSC

          AVCHD

          AVCHD LITE 720p30

          Please verify under Edit Menu/Project Settings/General and readout for Editing Mode, Timebase, Frame Size, and Pixel Aspect Ratio.

          If necessary, set project preset manually using File Menu/New/Project before you import the files.

           

          When you go to export

          Publish+Share

          Computer

          AVCHD

          with Presets = YouTube Widescreen HD - then customize the preset under the Advanced Button/Video Tab to change the frame rate to 29.97 or 30 if that is in accord with the workflow.

           

          As for the Timeline content....

          a. you say that each clip exports OK individually but not as a group. What is the estimated file size and duration with regard to single clip versus the group of clips? The estimated file size and the accompanying duration should be seen at the bottom of the export dialog where the Save button is located.

          b. if you take any one of the 1280 x 720p30 files from the group and just use repeats of it to the Timeline to give the total duration of the group of individual clips that fails, do you get the error?

           

          Please consider and then we can consider what next. I am concerned about editing AVCHD in a Premiere Elements 32 bit application on Windows 7 32 bit. But we will use the details as guidelines to find the cause of your workflow issues.

           

          Thanks.

           

          ATR

          • 3. Re: Compiling Error, Unknown Error.
            Imasalmon99 Level 1

            Thanks a ton, ATR,  I appreciate the help immensely.

            Yep, already 12.1

            Under Project settings it's a AVCHD 720p square pixel/29.97fps, so exporting under the YouTube 29.97 should be correct. Correct?

             

            Clips range from 1 second, 5.7MB @1080  to a 15 second, 213.2MB @ 1080.   The entire project is 4min, 38sec, and 237MB at YouTube 1280x720 settings. 

            And nifty trick with running the same clip over and over. It was able to successfully export at 273MB. This would point to a timeline issue then, correct?

             

            And I agree, the 32-bit has been the downfall of this old comp.  Thanks again, ATR, I hugely appreciate your help.  What would you recommend doing next?

            • 4. Re: Compiling Error, Unknown Error.
              A.T. Romano Level 7

              Imasalmon99

               

              Thanks for the reply.

               

              If you are OK with the project preset details, then I would focus next on defining the situation with tests to answer

              As for the Timeline content....

              a. you say that each clip exports OK individually but not as a group. What is the estimated file size and duration with regard to single clip versus the group of clips? The estimated file size and the accompanying duration should be seen at the bottom of the export dialog where the Save button is located.

              b. if you take any one of the 1280 x 720p30 files from the group and just use repeats of it to the Timeline to give the total duration of the group of individual clips that fails, do you get the error?

              I am especially interested in the results from "b".

               

              Looking forward to your results as your schedule permits.

               

              ATR