2 Replies Latest reply on Aug 31, 2015 7:49 PM by lparra@pressstart.co

    Extension Manager 6 & CC, Flash CC, Swiffy CC

    moheji21456

      1. down load and install Adobe Extension Manager  6.0.8(.dmg)

      2. convert swiffy.1.1.1.mxp (->zxp)

      3. download and install Adobe Extension Manager CC 7.2.1.6

       

      "This extension cannot be installed. Flash Version 10 or higher is required."


      Flash CC 15.0.1.179 ( Intel Mac )

      and

      Flash CS5 DVD-install ( Windows10 )