0 Replies Latest reply on Aug 20, 2015 5:14 PM by laubennd

    Lightroom CC JSON error

    laubennd

      Hi, running LR CC on Mac, up to date Yosemite. LR is version 1032027 in the Get Info box and shows as 2015.1.1 release with Camera Raw 9.1.1 in the About LR box when the app is running.

       

      Creative Cloud says I'm up to date.

       

      Recently I started getting an error dialog on LR startup…

       

      An internal error has occurred.

      html passed to JSON:decode(): <html>

           <head>

                <title>Redirect</title>

                <script type="text/javascript">

                     documdent.location.href-"/"

                </script>

           <head>

           <body>

                <center>

                     <a href="/">Click here to Continue</a>

                <center>

           </body>

      </html>

       

      Any idea what might cause this? I've been on Yosemite since the day it was released and been running LR CC and 6 before that on the Photographer's Bundle monthly rate since March or so. Based on the JSON thing in the script I thought it might be some sort of Java error but running java -version from a terminal window gives me the following:

       

      java version "1.6.0_65"

      Java(TM) SE Runtime Environment (build 1.6.0_65-b14-466.1-11M4716)

      Java HotSpot(TM) 64-Bit Server VM (build 20.65-b04-466.1, mixed mode)

       

      so It's clearly installed.

       

      Thanks.