2 Replies Latest reply on Aug 22, 2015 1:58 PM by cjphoto1

    Why did photos did not move to new hard drive?

    cjphoto1 Level 1


      I moved 75,000 files from an existing external drive to a new external drive from within Lightroom 5 Mac by creating and adding a new parent folder in the new drive, then clicking on the parent folder of the old drive and dragging it to the new parent folder on the new drive . It took about 12 hours, and most folders and their files moved fine, but about 20% of the folders still remain on the old drive and cannot be moved. The files vary in format and include DNG, JPG, DCR (a legacy format from Kodak) and Photoshop.


      I have tried moving, copying, importing, etc, but cannot get LR to accept them into the new drive (which has plenty of room remaining). I can see and manipulate the stragglers in the old drive just fine. I do not want to use Carbon Copy or Finder yet for fear of losing develop histories and metadata.


      Any help would be appreciated.

        • 1. Re: Why did photos did not move to new hard drive?
          JimHess Adobe Community Professional & MVP

          What do you mean, "LR won't accept them"? What happens? And, moving images with finder isn't going to do anything with the adjustments because all of the adjustments are stored in the catalog.

          • 2. Re: Why did photos did not move to new hard drive?
            cjphoto1 Level 1

            Hi Jim-

            re: "LR won't accept them"

            Here are some screen shots that may help explain what is happening:


            This is the old external drive. My parent folder is "ALL PHOTOS GO HERE". Please note the 7 subfolders, 6 of which contain further subfolders, that were left behind:

            Screen Shot 2015-08-22 at 8.52.19 AM.png

            As you can see, the old drive still has almost 5000 photos of various formats remaining. If I try to move any of them using the LR drag and drop, either as parent folders, subfolders, or as individual images, I get an error message that says the file or folder already exists in (the new) location. LR did actually move the folder, but is not showing them in the new location.


            TO BE MORE PRECISE:

            Here is the NEW external drive. It contains all the subfolders that I intended to move and some of the  tertiary subfolders. For example, the 2003_PHOTOS folder shows AMEXIT with  4 subfolders:

            Screen Shot 2015-08-22 at 11.01.45 AM.png

            etc.

             

            and here is the old HD, showing AMEXIT in the 2003_PHOTOS folder with many subfolders remaining:

            Screen Shot 2015-08-22 at 10.46.29 AM.png

            Some of the folders, like RICHMOND1, above, were duplicated but hold no images.

            Here is the error message that appears when I try to drag any of the above folders into the new HD:

            Screen Shot 2015-08-22 at 10.45.55 AM.png

            according to LR's directory listing above, "ROUTE95 2" does not exist in the 2003_PHOTOS subfolder of the new HD. But when I click on "show in finder" in the error message, those subfolders and their photos are indeed in the new HD, even though LR is hiding them from me.

             

            I have even made sure these photos were not corrupted: using the finder and photoshop, I have successfully developed several of the DNG files that now show up in the new HD.

             

            ( curiously the LR import function shows them grayed out in the OLD HD, not the new HD. The import button is not present in the import dialogue, because they physically already  in the new HD.)


            It sounds more confusing than it is, and I hope my explanation is clear. Any thoughts/actions are much appreciated!

             

            Chris