1 Reply Latest reply on Aug 24, 2015 1:53 PM by m_vargas

    Is there a version of Flash Player for the Mac that has updated security but runs on an older Mac with 64 MB of VRAM?

    Jim Cox

      There is an update of version 17.0.0 in the archives that I downloaded (July 2015), but firefox directs me toward getting the update to 18...  I can't run 18... due to my VRAM limits, but I don't see any documentation indicating if any of the older versions have had previous security vulnerabilities removed. If there are older versions that are secure and that can run on older hardware it would be nice for that to be documented on the web. It may be there, but I have not found it in the maze yet.