1 Reply Latest reply on Aug 24, 2015 9:11 AM by johnrellis

    Duplicate Plug-in will not load?

    linc100557

      I am new to Lightroom and quite a bit out of my depth at the moment. I have a lot of duplicates (due to installing twice) and purchased the adobe duplicate plug-in but I am getting the message 'An internal error has occurred. Could not load the script FindDupes.lua

       

      !@