4 Replies Latest reply on Aug 28, 2015 1:10 AM by Ljakse

    Flash 10.1 or older in Flash CC

    Ljakse

      can I publish a flash 10.1 or older swf from flash CC HTML5 canvas?

      I can't find the option anywhere...

       

      Thanks!

        • 1. Re: Flash 10.1 or older in Flash CC
          Colin Holgate MVP & Adobe Community Professional

          HTML5 Canvas doesn't use Flash Player to play back.

          • 2. Re: Flash 10.1 or older in Flash CC
            Ljakse Level 1

            This was not helpful at all.

             

            I got a brief from client to make swf banners in CC using HTML5 canvas, which I did.

            After I sent them I got this for a reply: „You are using an unsupported Flash version. In Adobe Flash, republish the SWF for Flash version 10.1 or older and try again.“

            They asked me to correct it in accordance to this, and I don't think it is possible.

            Besides, I can't find anywhere what flash version is exported from CC.

            Any help would be appreciated.

            • 3. Re: Flash 10.1 or older in Flash CC
              rezun8 Level 4

              Hey Ljakse,

               

              Please do a quick search in the Flash Ad Dev section back on the main FLash menu. I as well as others have done a comprehensive walk through of how to achieve this back as far as FP 9 if ever needed. If you have any questions feel free to hit me up and I'd be happy to assist you.

               

              Keep in mind that as of Sept 1 most browsers will automatically make all flash content paused if not blocked on load making the user having to activate it before viewing. Due to this i highly recomend moving to html5.

               

              any way hope this helps.

              • 4. Re: Flash 10.1 or older in Flash CC
                Colin Holgate MVP & Adobe Community Professional

                Sorry if I wasn't helpful. HTML5 Canvas does not use SWF at all. If you're publishing to SWF, that's regular Flash Player, and is not HTML5 Canvas.

                 

                The oldest version of Flash Player that Flash Pro currently publishes to is 10.3. It is possible to add the ability to publish to older versions of Flash Play. Read through this topic to see the steps:

                 

                Can Flash Pro CC publish to flash player 9??

                1 person found this helpful
                • 5. Re: Flash 10.1 or older in Flash CC
                  Ljakse Level 1

                  Hey Guys,

                   

                  Thank you very much, both of you. By showing them this discussion I managed to talk some sense into them.

                  I gave them HTML5 files and they worked like a charm. They were just to stubborn and used to getting swf files and wouldn't hear of anything else.

                   

                  Thanks again and cheers!