0 Replies Latest reply on Aug 25, 2015 3:18 AM by countessA

    Unable to open borrowed ebook or return it - error message "Vendor account you entered is not associated with the item you are trying to open"

    countessA

      This is incredibly frustrating.

       

      I had to perform a system restore yesterday and subsequently find that I am unable to open a borrowed ebook; I suspect (although I haven't tried it) that if I borrow any further items, the same thing will occur. At any rate, I cannot return the ebook either, and all in all I am remarkably unimpressed by this product Digital Editions.

       

      Can ANYONE answer this question of how to fix the problem? I searched this forum to see what previous answers there might be, and all I have found is that others have had the same issue and that "answer came there none".

       

      I tried asking this question on the Chat facility only to be told that I should ask it here and that the "team of experts" would fix it. (Forgive me if I'm a tad sceptical, considering the deafening silence on the question as previously asked by others in the same boat.)