11 Replies Latest reply on Sep 13, 2015 12:10 PM by JohanOst Branched from an earlier discussion.

    InDesign CC 2015 Not Responding

    se@FHP

      Hi, I'm having an issue similar to the original post in this thread. I've used InDesign CC on my Mac (OSX Yosemite 10.10.4) for the past year and a half, and this past week, it has become unresponsive every time I open it. I get the swirling beachball, and have to force quit to close it.

       

      Sample Process: InDesign - Pastebin.com

      Crash Report: InDesign Crash Report - Pastebin.com

       

      Thanks, I appreciate the help!

        • 1. Re: InDesign CC 2015 Not Responding
          Peter Spier Most Valuable Participant (Moderator)

          Since your problem is with CC 2105, not CS5.5, I've branched you to a new thread.

          Please describe what you are doing when ID stops as the original problem is no longer stated.

          • 2. Re: InDesign CC 2015 Not Responding
            se@FHP Level 1

            Recently, InDesign has stopped responding when I try to open it. I can sometimes open an existing InDesign file, but if I try to click on the top menu bar, it becomes unresponsive (swirling beachball cursor) and I have to force quit the program. If I open the application itself from Finder, or my Mac's dock bar, it never gets past the "new features" start-up window trying to load (the start-up window stays white and never loads). I can't click the top menu bar, and can't create a new file. It is unresponsive every time I try to open it this way, and I have to force quit.


            I'm using InDesign CC 2015, and I've been using InDesign CC on my Mac for the past year and a half and haven't had an issue. I update my Adobe apps in the Cloud pretty regularly, so I'm not sure when I upgraded from CC 2014 to 2015. This problem has really hindered my work, so any help or clue would be greatly appreciated.


            Let me know if you need any addition information from me. Thanks.



            • 3. Re: InDesign CC 2015 Not Responding
              nolenworld

              I have the exact same problem. It is INCREDIBLY annoying when you're in a hurry to get to work. Adobe, how do we fix this?

              • 4. Re: InDesign CC 2015 Not Responding
                nolenworld Level 1

                The problem mine is having is that if you're connected to a network drive, and that drive isn't currently active, it can cause the unresponsive spinning beachball on the menu. Make sure your network drive is connected and operational and restart the program. It's the only solution I've found.

                • 5. Re: InDesign CC 2015 Not Responding
                  se@FHP Level 1

                  Ok, thanks for the tip. I didn't put those two things together, but there are times I'm connected to a network drive that becomes inactive. I'll see if that solves it in the future.

                  • 6. Re: InDesign CC 2015 Not Responding
                    lewcynt

                    I have this problem as well. This has been happening consistently with all of their applications ever since I upgraded to CC on my home Mac. I do not have this issue on my PCs. It take me anywhere from 15-25 minutes just to open a new document. I am not on a network drive. This is so annoying and frustrating.

                    • 7. Re: InDesign CC 2015 Not Responding
                      JohanOst

                      I share the same problem. Running the latest version of InDesign CC on a top spec 27" iMac 5k, with the latest version of Yosemite. Really annoying not being able to use the program...

                      • 8. Re: InDesign CC 2015 Not Responding
                        xjoshmoshx

                        I have the same specs as you JohanOst and I just fixed it.  I uninstalled the program and all the preferences with it.  Restarted and its working fine (for now)

                        • 9. Re: InDesign CC 2015 Not Responding
                          francescaz9829850

                          Good evening use the trial version of InDesign DC 2015 makes me select the " File " from the menu bar thing I can do thanks


                          francesca

                          • 10. Re: InDesign CC 2015 Not Responding
                            Swizzlebat

                            I struggled with this same problem for several hours this morning and have finally resolved it (I think). In my case I believe it had something to do with Automatic File Recovery. The particulars may be useful to others for whom ID CC 2015 has become suddenly unresponsive.

                             

                            I am running ID CC 2015 (11.1.0.122) on my MacBook Pro (mid-2014) and my iMac 24" (early 2009), both of which are running Yosemite (10.10.5). The two are usually connected through my wifi network.

                             

                            In my case, ID opened normally on the MacBook, but the moment I tried to access anything it would go into spinning pinwheel mode and hang there. I tried trashing preference files, uninstalling the application, downloading and running the CC Cleaner app, and reinstalling, but it still happened. If I logged out of my main (admin) account on the MacBook Pro and logged in as a guest, ID worked without problems. Very odd...

                             

                            After reading this post, however, I realized that my iMac was shut down (not just sleeping). I also remembered that the last thing I had been working on in ID on the iMac was a file located on the MacBook Pro-- and I had used force-quit to close ID, before I could do a final save.

                             

                            So I powered on the iMac, connected it to the MacBook Pro over the network, and opened the iMac copy of InDesign. Sure enough, a dialogue popped up to tell me about a file that couldn't be recovered. I clicked "Yes," to recover it later, then navigated through the network to my MacBook, and opened the file (without trouble), saved it, and closed it. Once I did that, InDesign on my MacBook behaved normally again.


                            I suspect the problem (for me) was that I had networked machines, and I had forced a quit on one of them while working on a file saved on the other. I'm no expert on the Recovered files folder (Users/[User Name]/Library/Cache/Adobe InDesign/Version[#.0]/InDesign Recovery), but I think the force-quit generated a log file that choked ID on opening because it couldn't reach the machine that caused it (the iMac). Once both machines were turned on and networked, opening the original file cleared the error in the Recovery and everything went back to normal.

                            • 11. Re: InDesign CC 2015 Not Responding
                              JohanOst Level 1

                              Thanks xjoshmoshx! This solved my problem as well.