3 Replies Latest reply on Aug 26, 2015 9:24 AM by JimHess

    have LR5.7.1 and it doesn't support new Olympus Stylus TG4 files

    PEDiamond

      I recently bought new olympus stylus TG4...my version of purchased LR is 5.7.1 and is up to date for version 5...however it won't support files from the TG4 camera...movie files are supported but not stills,neither RAW nor jpg import