1 Reply Latest reply on Aug 26, 2015 4:05 PM by A.T. Romano

    Adobe Premiere Elements 13 stopped working...

    j_monasch

      I've just installed Adobe Premiere Elements 13 and when I try to start it, I get the error "Adobe Premiere Elements 13 has stopped working". It never gets past the Logo screen which says: "initializing".

       

      My H/W S/W is:

      Windows 7 Enterprise

      HP ProBook 6470b

      16GB memory

      1TB SSD

      Intel HD Graphics 4000

       

      All drivers are up-to-date as is the BIOS.

       

      Adobe Photoshop Elements 13 IS working.

       

      Thoughts?

      Thanks in advance

        • 1. Re: Adobe Premiere Elements 13 stopped working...
          A.T. Romano Level 7

          j_monasch

           

          1. Does the problem occur with and without the antivirus and firewalls disabled?

          2. Do you have the latest version of QuickTime installed on your computer along with Premiere Elements and are you running the program from a user account with administrative privileges?

          3. Is you video card/graphics card driver version up to date according to the web site of the manufacturer of the card?

          4. Did you install the program to the default location on the Local Disc C?

          5. How did you install the program - from purchased download of installation files or from installation disc from box packaging purchased from an authorized vendor?

           

          Let us start here and then decide what next based on the details of your reply.

           

          Thank you.

           

          ATR