2 Replies Latest reply on Aug 26, 2015 11:05 PM by getho

    Can't export when bridge is open

    getho Level 1

      I get an error saying lightroom can't find the files.

       

      I've seen this post about it: http://feedback.photoshop.com/photoshop_family/topics/lightroom-6-does-not-export-all-sele cted-images

       

      But the solution seems to be to close bridge. I used to open bridge whilst files were exporting so that I could start working on them in photoshop. Mini bridge is gone.  It seems now the solution is to find another image previewer, that will work with lightroom and photoshop, when adaobe's own software wont.

       

      Anyone know of a fix?  If not any suggestions for resource-light and stable image browsers? (preferably one that will support drag and drop into adobe apps).


       

        • 1. Re: Can't export when bridge is open
          John Blaustein Level 4

          This was fixed with the most current release, LR 2015.1.1.  Have you updated to that version?

          • 2. Re: Can't export when bridge is open
            ManiacJoe Adobe Community Professional

            As John says, Adobe claims this is fixed in the most recent update.

             

            Finding a replacement for Bridge is not an option. Any program monitoring the export directory tends to cause the conflict; Bridge is just one of the common apps that was noticed frequently. I had the problem every now and then without Bridge even being installed.

            • 3. Re: Can't export when bridge is open
              getho Level 1

              Urgh!  I did check this before posting here: Creative cloud was reporting that photoshop & lightroom were up to date. Later I checked and photoshop was 2015.0.0.  I restarted the creative cloud app and suddenly photoshop wasn't up to date.

              I just tried it with a couple of files and they, at least, worked.

               

              I also tried "edit in photoshop" and "open as layers" and they seem less flaky than they were.  I hope this will also fix a photoshop issue I had where files in bridge would occasionally not open, either by double clicking or drag and drop.

               

              The one good thing about this is that the wobblyness of the .0 versions of cc2015 has reminded me not to install windows 10