2 Replies Latest reply on Aug 27, 2015 3:31 AM by eye=art

    when pressing control key, how to prevent context menu from popping up

    eye=art

      I use the Control Key for lots of things. But every time I do, the context menu pops up. I don't see a way to disable this behavior. When the context menu appears, it interferes with the action I'm trying to accomplish. Is there a way to prevent the context menu from popping up?

      Thanks!

       

      Using Indesign cs6 on a macbook pro and macbook air