4 Replies Latest reply on Aug 27, 2015 9:44 AM by axelbrunstphoto

    Lightroom doesn't show images in Import Dialoque

    axelbrunstphoto

      Hey Guys -

       

      I have a weird problem that occurred about a week ago just out of nowhere.

      I was in the process of selecting RAW images from my CF-card (in the import dialoque) to import when the images suddenly disappeared. The folder was shown as empty, but without the usual "This folder is empty." note. Just plain grey.

       

      What i tried since then:

      - Plug in the cardreader again.

      - Move images on my local hard disk and try to import from there.

      - Try importing images (both JPGs and RAWs) from other folders.

      - I also opened another catalog and tried the above.

      - Moreover I removed the preset file + reinstalled LR.

       

      Nothing worked so far!

       

      Has anybody else had this issue, or knows a solution? - I am using a Apple Macbook Pro with the latest OS and version of LR.

       

      PS: I am on assignment in pretty remote in Norway right now, so internet access very limited...